Module 6

Presentations using
OpenOffice Impress

Module Overview

Welcome to Module 6 — Presentations using OpenOffice Impress.

This module explores the building of a presentation using OpenOffice 3.0
Impress. The module is intended to be very hands-on and focus on design
principles for presentations in addition to the nuts and bolts of using the
Impress application.

Upon completion of this unit you will be able to:

Understand principles of design and apply them to presentations
Work with presentations in OpenOffice 3.1 Impress and save
them in different file formats

Choose built-in options such as the Help function within the
application to enhance productivity

Understand different presentation views and when to use them,
choose different slide layouts and designs

Enter, edit and format text in presentations. Recognise good
practice in applying unique titles to slides

Choose, create and format charts to communicate information
meaningfully

Insert and edit pictures, images and drawn objects

Apply animation and transition effects to presentations

Print a presentation (output a presentation to print)

Terminology

Type style The choice of type face (font, size, case and block
type).

Notes View An Impress view that provides an image of the

slide at the top of the page and allows you to input
notes at the bottom of the screen.

Slides Workspace  The Slides Workspace View displays miniature

View versions of the slides.

Handout View The Handout View provides a visual of the
presentation on printed pages.

Master view Master View allows you to create a presentation

with different types of slides but enable them to all
have the same “look”.




Study Tips

You may find it useful to skim through an entire block of content first,
paying special attention to the headings and introductions, and then go
through a second time for more in-depth study and practice.

However, we recommend that you do the activities as they appear. They
are essential study materials, offering practice in particular skills that will
build your proficiency in creating effective presentations.

Keep linking the new content that you are studying with content in this
module that you have already covered and with your own general
knowledge, to deepen your understanding of the operations you are
learning.

If you have difficulty understanding any area, try working at it slowly. If
you still do not understand, seek help.

Preknowledge
Before beginning this module, we recommend you:

e study modules 1, 2 and 3 before this one, because they provide
the essential knowledge for you to work with Impress, including
saving files, formatting text and retrieving information from other
files.

o reflect on professional presentations you have seen or given
previously. What made these presentations effective, or not
effective? How could these presentations have been made more
meaningful to the audience?




Introduction to Presentations
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Section Overview

In this section you will be introduced to what presentations are and you
will be able to apply design principles in developing your presentation.

By the end of this section you will be able to:

apply design principles to presentations and slides
follow the design process to present a good presentation
consider features that makes a good presentation

What is a good presentation?

The main purpose of creating a presentation is to:

show a message in key points
enhance the message with multimedia, i.e. text, graphics,
animations and sound

A presentation has the advantages of:

increasing the understanding of a message and reducing
confusion

increasing audience involvement

drawing the audience attention to key points

making a presentation more interesting

guiding the presenter through a presentation, assist him/her to
keep to the time allocated for a presentation and giving him/her a
feeling of confidence and control

The disadvantages of using a presentation are:

too many or using the wrong animations

sound, colour and graphics create confusion and pull the attention
away from the main message

multimedia entertains without enhancing the message

the presenter focuses on the screen, reads long parts from the
screen and loses contact with the audience

it gives too much information




N

Design principles

Depending on the purpose and audience of the presentation, there are a

few considerations in the design of presentations:

all slides should be well designed to fit the specific purpose and
audience

using excessive animations is distracting; unless it fits the purpose
avoid them

do not use sounds in the transition of slides, unless you want to
create a specific effect. Avoid sound effects in formal
presentations.

graphical images explain more than words alone; use them when
you can

where there are generally accepted abbreviations and acronyms use
them to minimise text usage

ensure that your choices of colours are legible from a distance.
Light fonts on dark backgrounds are good for textual material, but
scientific graphs often work better on a light background. Keep the
background colour simple.

use the right type-faces and fonts, emphasising with bold-face or
different colours. It is advisable though to keep the colours on your
screen to a maximum of four.

use descriptive headings. Don’t let your audience guess or
experience difficulties in deciphering the meaning or purpose of a
slide. Use of descriptive headings not only asserts the reader with
the slide, but also leads to fewer slides.

use short, concise phrases

make use of bullet points. Golden rule is no more than five bullets
per slide, then it becomes too much.

make use of numbered lists. The same rule for bullets applies for
numbers — less is more. Do not use more than five numbers per
slide.

The Design Process

To create and convey a successful presentation you need to:

plan carefully:
0 What do you want the audience to know once you have
finished the presentation?
0 What do you want the audience to believe once you have
finished the presentation?
do your research
know your audience
time your presentation
practice your presentation
speak comfortably and clearly

Purpose of the Presentation
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Presentations are an effective way to communicate or sell an idea to a
large crowd of people at the same time. However, it is not just about
communicating information or selling ideas. Determining the purpose of
your presentation involves finding answers to the following questions
among others:

o Why do you want to make a presentation?

e What do you want to communicate?

e \What do you aim at achieving with the communication?

e Do you really need to use a presentation to achieve this?
Content

Now that you’ve focused the presentation towards its purpose, you need
to find the facts that will support your point of view or the action you
propose. Keep in mind you should give the audience only the facts
necessary to accomplish your goals; too much information will
overwhelm the audience, and too little information will leave the
audience either with a sketchy understanding of your topic or with the
feeling that you have not provided enough information to support the
course of action you wish the audience to take.

Analyse the Audience

The most important step in designing an effective presentation is to focus
on what your audience needs to know, not what you know. You now need
to analyse your audience so that you can tailor your presentation to suit
your specific audience’s needs and characteristics.

How to analyse your audience:

e determine your audience’s level of experience or knowledge
regarding your topic

e determine the general education level and age of your audience

e determine the audience’s attitude toward the presentation topic,
and based on that attitude, determine any concerns, fears, or
objections your audience might have regarding the topic

e determine whether there are subgroups in the audience that might
have difference concerns or needs

o formulate questions that you could ask your audience regarding the
topic

e check the cultural, social and political background of your
audience

¢ determine the audience’s motivation to attend your presentation

To have advanced presentation skills you should be able to not only
instill a trust between you and your audience, but also create an interest
and excitement in your audience for what you are presenting.

Structure the Presentations

A hierarchical structure organises information from more-general to more
specific dimensions, so that information at the top of the hierarchy is




more general than information at the bottom. And it is advisable to use
such a structure when creating your presentations.

A hierarchical structure is used:

1. to comprehend information — the more marked the hierarchical
structure, the easier it is for us to understand

2. to commit information to memory and later retrieve it

3. to decide about the importance of information — we assume
information at the top of the hierarchy is more important than lower
information, so we pay more attention to it and learn it better

Also remember to add an introduction and conclusion to your
presentation. The introduction is key to an effective presentation.

Introductions should have the following components:

e background and motivation
e objective (of the briefing or the research in general)
e an overview or outline of the rest of the briefing

The conclusion at the end will give an overview of findings,
recommendations and implications. Typically in the conclusion will be a
way forward. The conclusion can be more than one slide.

Rehearse the Presentation

When creating a presentation, remember to keep it short and visual so
that it guides you and keeps your audience captive and focused. This way
it would also be easier for you to prepare for the presentation.

When rehearsing your presentation, you need to have a clear
understanding of the message you want to bring across to your audience
and what you want their reaction to be. Prepare well in advance, and
avoid rehearsing directly before your presentation. Remember to
proofread your presentation, or have it proofread by someone else.

Typographical Considerations

The typographical issues that you should consider in your presentation
are:

type style (font)

type size

upper or lower case

formatting types (Bold, Italics, Underline)
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Type Style

There are significant differences in the choice of typefaces between
printed information and a presentation. While a serif typeface like
Garamond might look presentable on paper, on a presentation it can be
difficult to read. Sans serif fonts generally look better on computer
displays and presentations than serif fonts (serifs are the little hooks on
the ends of letters).

Serif Sans Serif

(Garamond 36 point) (Verdana 28 point)

Also depending on the audience and the purpose of the presentation,
some fonts might be more suitable than others. For example, for formal
or official presentations, Arial would be suitable while Comic Sans might
be suitable for a very informal presentation.

Arial Comic Sans

Type Size

Depending on the audience and the presentation room, some font sizes
might be more legible than others. It is always important to consider the
room where the presentation will take place when choosing the size. In
large rooms, with the audience seated a distance from the projection
screen, large font sizes will be better than small ones.

Upper or Lower Case

Although upper case letters might be good to emphasise a point, their use
should be sparing or avoided. Upper case letters occupy more space on
the slide and are slow to read. For some audiences, the use of all upper
case characters might be perceived as “SCREAMING”.

Formatting Types (bold, italics, underline)

Bold face makes letters more readable and appears clearer when
projected on a screen.

Italics are slow to read especially from a distance and should be avoided
or used sparingly.

Underlining is not very effective in a presentation and must be avoided.
Use other means such as size, colour, bold to emphasise your main
points.




Colour Considerations

Colour can have a great impact on the effectiveness of a presentation, and
so colour choice deserves some thought. Improper use of colour can
affect readability, recognition, retention and communication. Some
colours are perceived to have meanings in different cultures and therefore
their use should be in accordance to those cultures. Colour has also been
used to evoke moods or states of mind. Some people also believe that
colour enhances their learning.

While it is important to choose a colour theme that is line with your
organisation’s colours, it is important to consider these other issues:

e colour contrast
e background effects
e colour blind people

Colour Contrast

Highly contrasting colours improve the readability of the slides. Care,
however, should be taken not to use very sharp colours as they are tiring
to the eyes.

Background Effects

Bright backgrounds can also be tiring to the eyes when a presentation is
displayed using an overhead projector, since the bright light used by these

projectors is reflected back to the audience.

Consider the following colour schemes:

Colour Combination Description

Colour Considerations This is arguably the easiest
colour combination to read and
that’s why it is widely used for
black background caution signs. However, because
the contrast is so stark, it does
not look appealing on a
presentation.

<+ vyellow on a

This colour combination is
almost illegible. Although the
contrast is there, the mix of the
colours is not right.

This colour combination doesn’t
have enough contrast. It is very
difficult to read, and also
monotonous.

Colour Considerations This combination is widely used,

+ black on a especially for formal
) presentations. This combination
white background looks good on a computer screen

but the background may be too
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Colour Combination Description

bright for a projector.

Colour Considerations For organisations with blue as
4+ blue on a one of their colours, this colour
) combination is not only legible
white background but also creates a soothing mood.

Again, the white background
may be too bright for a projector.

Colour Considerations Using a light pastel background

+ dark blue on a with dark text provides a good
contrast of colours that’s easier

light background on the eyes than a white

background.

Consideration for Colour Blind People

If part of your audience consists of colour blind people (estimated as
0.5% of women and 8% of men), consider that most of them have
difficulty with red, green and brown. Avoid using these colours together
in a presentation.

Graphics and illustrations

It is important to include visual elements to break the monotony and to
illustrate important points. Graphics and illustrations are visual
representations of the discussion and can greatly improve understanding
and retention. Charts and graphs can help illustrate technical data or
trends, and can be easily incorporated into your presentations.

Consider the following when using graphics or illustrations:

e choose images that help support the content rather than just
decorate the page

e use text to augment the graphic, not dominate it

e graphics should be easily viewable and not too complex. For
complex illustrations, show the illustration in its entirety, then
zoom in to see the key features, or simplify the graphic by cutting
out nonessential elements

e charts and graphs are excellent ways to display numerical
information or trend data (for example, changes over time)

o limit graphics to one or two per page
try to avoid using too much movement in transition of graphs and
charts. When using photos or drawings, animation might be
effective

e avoid using sound effects unless it is effective and needed.

On the Day of Presentation

o Make sure you are fully prepared. Gather all the relevant
information to enable you to answer all the questions that might
arise from your presentation.
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o Make sure that the technology you are going to use is in working
order and all connecting cables, remotes, spare batteries for the
remote etc. are available in the venue.

e When using visual aids, use them effectively. Avoid a lot of
concentration on the visual aids, focus on your audience.

e Show a lot of confidence when presenting.

Know the occasion and dress appropriately. The way you dress can

distract the audience from the presentation.

Always maintain eye contact with the audience.

Make sure you are audible, and clear.

Maintain an appropriate tone and pace.

Ensure that there is a smooth transition from point to point during

your presentation.

Most Common Mistakes in Presentations
Avoid these common mistakes:

e lllegible content — Slides that contain information that is not easily
readable force the audience to try and guess what is written.
Audiences tend to lose interest in the presentation if they cannot
see what is being presented.

e Poor organisation — Slides that are poorly organised make it
difficult for your audience to understand the message of your
presentation. Information that is poorly ordered is disruptive for the
presenter and intimidating for the audience.

¢ Information overload on a slide — Too many details on a slide is
intimidating and detracts from comprehension and retention of the
information in the slide.

e Typographical and spelling errors — “typos” and spelling errors
undermine your audience’s confidence in you and detract from the
message of your presentation.

o Irrelevant colour, sounds, graphics and animation. Avoid what is
called “bells and whistles”.

Summary

In this section you have been introduced to presentations and good design
principles in developing your presentation. You have to remember these
principles throughout this module and whenever you are developing
slides to present.

You can now confidently:
o apply design principles to presentations and slides

o follow the design process to present a good presentation
o consider features that makes a good presentation




Using the Application

Section Overview

In this section you will be introduced to the overall look and feel of the
Impress Window layout and how to work with presentations.

By the end of this section you will be able to:

e understand the Impress Window layout
save a presentation and exit Impress
navigate through slides
set up user preferences in the application
use the magnifying tools/zoom
use the help function

Working with Presentations

§ Impress Window Layout
When you launch Impress, a new, blank document, or default window,

opens. Shown below is the OpenOffice Impress default window.

It shows the three main working areas of the Impress window, viz. Slides
pane, Workspace and Task pane as well as different ribbons and toolbars
across the window.

= Untitled1 - OpenOffice.org Impress Tltle Bar =] o X!
Menu Bar _Ewle Edit View Insert Format Tools Slide Show Window Help 3

B-ode BHEYY 0B A0 50 ¢R-B, e

ﬁ a $ * ——— |& |0.00cm = ElBlack & Color 3 [JBlues s B 8

Slides

x

Normal| Outline | Notes | Handout | Slide Tasks View - X

Page View Buttons

| . Master Pages
1 "% Layouts

Slide Pane |

Workspace

siide 2 L

~| |» Custom Animation
I v/~ P Slide Transition

§ /~—met v LS o~ NP hkE SB-#- &,

©1 28,76 /10.01:E7 0.00x 0.00 |19% |*
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Here is a brief explanation of the Impress window.

Title Bar

The title bar is the upper most band on your OpenOffice Impress window.

Proposalto Funders - Openoficecrg imprees

The Title bar displays both the name of the presentation and the name of
the application.
e The name of the presentation is Proposal to Funders.odp (hence the
“Proposal to Funders” in the title).
e The name of the application is OpenOffice Impress (hence the
name OpenOffice.org Impress).

Menu bar

The Menu bar is made of text menus displayed below. The Menu bar
displays all the tools that are available in Impress. Each button displays a
text menu (dropdown menu) when clicking on it.

File Edit Wiew Insert Format Tools Slide Show Window Help

Tip: A menu in computer language is a list of choices from which a user
can select. In OpenOffice Impress, you can display the contents of any
menu item by clicking on the menu name with the left mouse button.

Other Toolbars

A Toolbar contains commands that have pictures or icons associated with
them. These pictures may also appear as shortcuts in the Menu Bar:

B-oEe BREYY XGR- -4 -6 0dE@ 1 Q-8 @swe
B - —— : [000cm |- MMBlack 4 &y colr 4 [HBles : @ §

Tip: The Toolbar is a row/s of icons usually on the top of the screen, just below
the menu bar. The icons usually represent the frequently used commands that are
activated when the icons are clicked.




Changing toolbars

There are several toolbars built into Impress. These are:

3D-Chjects
3D-Settings

Mexdia Elayback
Mode
Option:

Qutline

Picture

Presentation

Slide: Sorter

Slide View

Standard

Standard (Viewing Mode)

Table
Text

Text Formatting

Zaom

Hyperlink Bar
olor Bar

You can:

display toolbars by ticking them off on the dropdown menu

hide toolbars by un-ticking them on the dropdown men

move toolbars around by grabbing the toolbar handle on the left
side of the toolbar and dragging it. You can dock them
somewhere else or leave them floating in the Workspace.

close toolbars by dragging them into the workspace and press the
on the toolbar

Task Pane

The Task pane, which by default appears on the right hand side of
OpenOffice Impress, provides you with cascading menu options for:

Master Pages (choice of 28 slide masters)

Layouts (choice of 20 layouts)

Table Design (choice of 11 standard tables)

Custom Animations (a variety are listed and can be changed or
removed later)

Slide Transitions (56 transitions are available, you can change the
speed or to do it manually/automatically and timing of automatic
transition)

Any one of the menu options can be maximised by clicking on the .
The menu with the displays the full menu.

To close the task pane, click on the or untick on View->Task Pane. To
restore the task pane, tick Taskpane on View—>Task Pane.
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Slides Pane

The Slides pane contains thumbnail pictures of the slides in your
presentation; in the order they will be shown. Clicking on a slide in the
Slides pane selects it and places it in the Workspace. While it is there,
you can apply any changes desired to that particular slide.

Several operations can be performed on one or more slides in the Slides
pane:
e add new slides at any place within the presentation after the first
slide
o mark aslide as hidden so that it will not be shown as part of the
slide show
e delete a slide from the presentation if it is no longer needed
e move slides around

To close the slides pane click on the or untick on View->Slide Pane.
To restore the task pane, tick Taskpane on View—>Slide Pane.

Page View Buttons

INormal| outline | Notes | Handout | Slide Sorter |

The Workspace has five tabs: Normal, Outline, Notes, Handout, and
Slide Sorter. These five tabs are called Page View Buttons. You can
access these by clicking on the tab in the Workspace or by choosing
View-> and the appropriate view.

Each button reveals a view that is designed to make completing certain
tasks easier. In summary:

e Normal view is the main view for creating individual slides. Use this
view to format and design slides and to add text, graphics, and
animation effects.

e QOutline view shows topic titles, bulleted lists, and numbered lists for
each slide in outline format. Use this view to rearrange the order of
slides, edit titles and headings, rearrange the order of items in a list,
and add new slides.

e Notes view lets you add notes to each slide that are not seen when the
presentation is shown. This is typically used for speaking notes that
accompany each slide.

e Slide Sorter view shows a thumbnail of each slide in order. Use this
view to rearrange the order of slides, produce a timed slide show, or
add transitions between selected slides.
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e Handout view lets you print your slides for a handout. You can
choose one, two, three, four, or six slides per page from the Tasks
pane.

Open, Save and Close a Presentation and Exit the Impress Program

You will make use of the file menu in opening, saving and closing
presentations and exiting the programme as you have done in other
applications. The file menu in Impress is similar to the one you used in
the other OpenOffice applications. If you haven’t used any of the other
applications, you will need to learn how to use the file menu for basic
navigation.

As seen in the illustration below, when you click on File, you have a
selection of actions to choose from. We start off by discussing the basic

terms.

B Ede Yew [reet Form
= e v
S Spen., fa e

Feoent Dooments

iy Qusa
o s
Bl zave gs. .

e o

A Export..,
Export, &3 PLF...

1 Properties...
Captal Sigratnres...

50 Prinker Setkings....

L

P

New

Used to create a new presentation.

Open

Used to open an existing file from a floppy disk or hard drive of your
computer.

Close

Used to close a presentation.

Save

Used to save a file that you have changed. If you close the
presentation without saving it, the changes you made will be lost.
Save As

Used to save a new file for the first time or save the existing file with
a different name.

Print

Used to print the presentation.

Exit

Used to exit Impress or any other application in the OpenOffice.org
software suite.

Opening an Existing Presentation Using the File Menu

You can open any presentation that has been named and previously saved
from the File Menu or with the Wizard.

15
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To open an existing presentation:

1. Click the Open existing presentation button. &

The Open dialogue box opens.

2. Inthe Look-in list, click the drive, folder, or Internet address where
the file that you want to open is located.

3. Inthe folder list, open the folder that contains the file, and then
click in the file you want to open.

= o]
Jhome(regina/Desktop || ]
Title ‘Type Size ‘Date modified
3 1 offline web Folder 2006/11/28, 00:39:47 -
[3J ADDIEModel Folder 2006/06/09, 11:20:09
(3 Addis Presentation Folder 2006/05/18, 10:57:42
Ca3ss Folder 2006/03/15, 23:33:36
3 wikipics Folder 2007/07/04, 11:59:03
3 work Folder 2006/06/09, 11:25:26
[) ADDIEModel tar.gz Archive file (gz) 73.6 KB 2006/06/08, 11:26:05
) Beethoven's File 20.8 KB 2006/04/12, 12:22:45
D Beethoven's-1 File 80.3 KB 2006/04/12, 12:54:24 ||
[ completed File 1.99 MB 2006/04/21, 12:47:49 [=l
File name: “ ‘ v] Open
Version: = Cancel
File type: ‘All files (+:#) s

Read-only

4. Click the Open button. The presentation will open.
Opening more than one Presentation

You can open more than one presentation. Without closing one, just
follow the same instructions and open another presentation. You now
have two presentations on your desktop, the one on top of the other one.

You can switch between the two open presentations:

e If your presentations are not maximised (you can see part of the
second presentation), you can click on the one that you want to
work on. It will move to the front and you can work on it. If you
want to work on the one behind, just click anywhere on the
presentation and it will move to the front. The active one’s title
bar will be in the default colour and the other one will be grey.

T e T T e — 3 .mm"
B D8 e fumt Fgmat Dk Beow i ek
B-fQ G 5 [~ - il 107 - ) G e D e 0 P D | e S 1
K =laix
Be 02 e ot Fgmst [mk BeFom fndm b &
ep-BusEes vE - - B @2 S D R S [ ma o | ke
[ o= 5] [rom 3] [l 5] W fa= Flmes s el
s £ Harmiad | o | hotes | b | e sorter |
sdfsdfs
+ Selfsdfsd
* Fsdisdf
-
+ Selfsdfsd
3 fedfsdf
aa: =
e
= Wl = | =l — [
B +SaTi2-%@-@-a-0-8-%-C2 naneps-o0- .
oomsmiae 1M ooosoom e 13 Dt i N




e If the presentations are maximised, you can work on one,
minimise it, and work on the back one. To maximise it again,
pick it up from the bottom of your screen.

Saving a Presentation

You must assign a distinguishable name to every presentation that you
create in Impress. If you don’t name the file, you won’t be able to open
and update it in the future.

The first time you save a presentation, Impress will prompt you to assign
a name through the Save As operation. You must then identify the
location (folder and sub-folder) on the drive (A:, C:, D: etc) you want to
save it to.

You can make additional changes to a file — add a slide, change text, add
a picture, etc. — and then only use the Save option. The presentation will
be saved to the original location and file name, thus overwriting the
previous saved version.

To save a new Impress presentation:

1. Choose File = Save As from the menu bar.
2. The Save As dialog box appears.

[homefregina [@ E]@

Title |Type Size ‘Date modified
[0 Desktop Folder 2007/07/04, 13:40:41
File name: “ ‘ v] Save
File type: ‘OpenDocurment Presentation {.odp) B m
Help |
Save with password | Automatic file name extension
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3. Click on the Save In: drop-down menu and locate where you want
to save the file.

Savein: [ () My Documents =l
Choose:
o 3% Floppy (A:) to save the file to a floppy disk;
e Local Disk (C:) to save the file to your hard disk; or
e D: onwards means any other device you have installed to
save in. It can be a network, flash memory stick or an
external hard drive. Check the description.
4. Type a name for your file in the File name: box.
5. Click the Save button.

To save changes that you’ve made to an existing presentation:

1. Choose File = Save from the menu bar, or
2. Click the Save button on the Standard toolbar (third button from left
on top row).

E BEE vy XEabB & %-¢ - 0EH@ ¢+ 8 s

Q - ——— + [oo0ocm [f EEBlack 2 & Color 4 [[Bluesg s @ "

Tip: Itis a good idea to save your work frequently when working in Impress so
that you do not lose information!

You can quickly save your presentation by using the quick-key combination:
Ctrl +s.

To save changes that you’ve made to another presentation/under a
different name:

1. Choose File = Save As from the menu bar.
2. You can now do one of the following:
a. Choose an existing presentation that you want to
overwrite. Click on the presentation name and hit Save.
b. Type in a new file name to save the current presentation
with the changes to a new name and hit Save.
c. Change the folder of the file, by copying the existing
presentation to a new folder under the same or different
name and hit Save.




Saving a Presentation in Different Formats

If you look at the File->Save As dropdown menu, you will see that there
are several formats that you can save a presentation in. These are:

o ODF Presentation (.odp) — a normal presentation that you can
edit in Impress

o ODF Presentation Template (.otp) that you can save as another
file, edit and reuse

e various other versions of OpenOffice — both as presentations and
templates

e various other versions of office applications such as MS Word,
StarDraw — both as presentations and templates

e drawing object (image file format) — (odg)

Check the options that are given in the Save as type dropdown menu.

I File name: [urited 1 =] save |
E ||

Save as lype:

emp
ice.org 1.0 Presentation [.sxi)

OpenDffice.org 1.0 Presentation Template [.sti]
Mictosoft PowerPaint 97/20007F (,pat]
Miciosoft PowerPaint 57/2000/P Template ( pot]
Openlffice.oig 1.0 Drawing (DpenOifice.org mpre:
StaDraw 5.0 [QpenODifice.org Impress) [ sda)
StarDraw 3.0 [DpenDifice.org Impress] [ sdd)
Starlmpress 5.0 [sdd]
Starlmpress 5.0 Template [.vor)

4.0(sdd)

4.0 Template {.var)
Unified Office Famat presentation [uop)
ODF Drawing [Impress] [ oda)

Export a Presentation in Different Formats (.pdf and .swf)

If you want to save the file in another format than what is available in the
dropdown menu, you have to export the file to another format.

To execute choose File>Export. You have several choices, but the
following two are useful to save as:
e Portable Document Format (.pdf) gives you the ability to print
and send a file in its final form.
o Macromedia Flash file (.swf) gives you the ability to view the
presentation as a Flash show. Just remember you have to
download the Adobe Flash Reader for reading this file.

Saving a Presentation in Rich Text Format

To save as Rich Text Format, you must copy and paste the content of
your slides from the Outline View into Writer and use the Save As
function in Writer to save as Rich Text Format.

Rich Text formatted files are often called RTF files. RTF files can be
opened and used with any word processor, including OpenOffice,
WordPad, NotePad, Word, and Star Office. An OpenOffice file can be
saved in RTF through Writer. The RTF format can be a good way for
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OpenOffice to exchange text files with users of other operating systems
such as Microsoft Word.

Saving a Presentation in Different Versions

To save a file as another version, press File->Versions. Click on the
Save New Version button. You will be given the option to insert a
version comment e.g. Verl1.0. Press OK. The versions already saved will
be reflected in the look-in list. Press Close.

versions of Untitled 1 x| page
New versions s
Close
Save Hew Yersion [ tways save a version on closing
[ & ]
Existing ve

Insert ¥ersion Comment: x|

Date and time : 23/03/2009, 10:10:08
Saved by Trudi van Wk

10
) 10;

If you have saved several versions and you want to access them, you can
press File>Versions. In the look-in list, highlight the version you want
to open and press Open. Through the same procedure you can also delete
a version by pressing Delete. After you have completed the action, you
press Close.

Closing an Impress Presentation

To close an existing presentation chooses File=>Close from the menu
bar. The presentation in the Impress window closes.

Alternatively — just click on the Close button to close the program. E.l

Impress prompts you to save your work if you have made any changes to
the presentation between the last save and the time the file is closed.

Exiting Impress

To exit Impress choose File>Exit from the menu bar.

Slide Navigation — Moving Around the Presentation

You can move around the presentation in several different ways. You will

need to know how to do this in order for you to navigate through your
slides and presentation.




Scroll Through a Slide Using Scroll Bars

To move up and down in a presentation slide in the Workspace,
particularly when working with magnification, use the vertical scroll bar
located along the right edge of the Workspace. To move left or right, use
the horizontal scroll bar, located at the bottom of the Workspace.

Untitledl - OpenOffice.org Impress

Eile Edit View Insert Format Tools Slide Show Window Help 7 x
B BEE YV YEBR &2 9 ¢ 0B@ ¢ $Q-H —Hee
BH - —— : [0.00cm [2 EEBlack 2 Color & [JBlues 2l H
HA I~ i

slides

x

[Normal| outline { Nutesw Handout W slide Sorter ] Tasks View - x
[+] [P Master Pages
~ Layouts

1

il
B

vertical scroll ban

v horizontal scroll bar E[E :g:;teu.:ap:;\tr:;tmn
B /- m@TWVW-L- 5O« B8O % 2 0kE sp-80- 8«

12:13.92 /4,31 £ 0.00%0.00 |19%

Scroll Through the Presentation

1. Inthe Workspace, use the Page Up and Page Down keys on the
keyboard to move up or down through the presentation, one slide at
atime.

2. Alternatively you could also click and scroll on the mouse to
navigate through the presentation.

3. You can also use the Home key to display the first slide in the
presentation, or the End key to display the last slide in the
presentation.

4. You can also use the slides pane to move up and down through a
presentation. There is also a scroll bar on the slides pane to scroll
through the presentation. This scroll bar is only visible if you have
created a lot of slides.
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Enhance Productivity

Set User Preferences in the Application: User Name, Default Folder to
Open and Save the Files

Sometimes the user wants to set up certain default settings for all his/her
presentations. These can include, but are not limited to:

e User Data e.g. user name, contact details
o default folder/path to open and save the documents

To change the User Data:

1. Choose Tools=>Options.

2. Click on User Data in the left block and complete the fields in
the right block.

3. Press OK.

Options - DpenOffice.org - User Data

< Address
General Company |
Memory
Wiew FirstjLast pamejInitials
Print
Paths Street

City/Statefzip

Country/Region

Title/Position

Tel. (Homejwork)

Fax | E-mal

[# OpenQffice.org Impress
[ OpenOffice.org Base
[ Charts

& Inkernet

oK | cancel | Help | Back |

To change the default folder/path to open and save the documents:

1. Choose Tools>Options.
2. Click on Paths in the left block
3. Highlight My Documents in the right block.
4. Click on Edit.
5. Select the folder you want to use as default folder.
6. Press OK and OK.
el S L A — 2z |
B Pats by Opetiice g s senainte
Ganersl Type . [Path -
- o e
i e cipmonell = G @ ooomens :
;;‘i': @Es C:\Docume = My Computer
Soqrky Templates C:{Docume : :g\?-::;;nuww::
mm: Tartogeiy s cannam cls-01" (G2)
Java 1 06ecls-01° (M)
mmep,wm 501" (T:)
+  Load/Save L
+1 - Language Settings g
*. C_Dem_)ffn:e.n:g[wp:e:: ;l
g;r:;ﬁ.ce.orqﬁm .
B Internst oK Canosl [
oK Cancel s | Back | |ﬂ




Use Magnification/Zoom Tools

There is sometimes a need to change the size of the document that you
are viewing/working on, for example to see more detail or to be more
readable. This will however not change the printing output of the
document.

e The first way to change the size of a presentation on screen is to
use the maximise, minimise and tile functionalities. Use the
buttons 81 1& on the top right of your screen.

e The second is to use the zoom function. Just remember that
zooming is handled differently on Unix, Linux, and Windows
platforms. A document saved with a 100% zoom factor in
Windows is displayed at a larger zoom factor on Unix/Linux
platforms. To change the zoom factor:

0 double-click or right-click the percentage value on the
Status bar, and select the zoom factor that you want; or
o0 Click on the zoom button and select from the dropdown

menu Gf 8 ¥ i & ,or

0 Choose View—=>Zoom and choose the appropriate radio
button and press OK.

Zoom Factor View layout
© optimal  Automatic

" Fit width and height " Single page

 Fit wich € Columns =
100 % [T Book mode

(' Wariable q45%h =

How to Use the Help Function
As you know by now, you can use the Help Menu to get help.

Choose Help=>OpenOffice.org Help F1
or
Press <F1>

The look-in list located at the very top is where you can select other
OpenOffice.org Help modules such as Writer, Calc and Draw (other
OpenOffice applications).

|Open0ffice.org Wriker j

You can also get access to the Navigation Pane that gives you an option
to choose one of the following tabs:

Contents |Index I Find I Bookmarks I

The Index and Find tab pages only contain the data for Impress, while the
Contents tab gives you data on the whole OpenOffice.org.
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The different tabs can be used as follows:

e The Contents tab displays an index of the main topics of all modules.

Contents | Index | Find | Backmarks

[ HTML Documents

B Formulas

[H Presentations and Drawings
H instalation

B common Help Topics

[H Database Functionality

B charts and Diagrams

H spreadsheets

[ Macros and Programming

e The Index tab displays a list of index keywords for Impress. By
typing in the first letter of a word, you can get help displayed on that
specific topic.

Contents Index |Find | Bookmarks |

Search term
[dashes
[ -
idata
filtering in Farms
Forms and subforms
read-anly
sarting in Farms
user dats |
ldata binding change in XForms
idata labels in charts
Dats Mavigator
addingiediting items
display options
ldata ranges in charts
idata series
idata source browser
ldata source explorer
idata source view
drag and drop

overview
showing

ldata sources

a5 tables

connection settings (Base)

copying records to spreadshests

displaying current

LDAP server (Base)

Openoffics.ong Bse =

ihmsinm AP bl
Display

e The Find tab gives you access to a full-text search. The search will
include the entire Help contents. You can only type the word/term
you need help on and hit Find. Refine your search by choosing from
the list displayed and hit Display.

Contents | Index Find | Bookmarks |

Sgarch term

[save = Find

[ Complete words anly
[~ Find in headings only

Save =
Save Record

Save Al

Save

Saving Documents Automatically

Saving Documents in Cther Formats

Query Wizard - Overview
Exit

(Group Element Wizard: Database Field
Load/Save options

[autherticaticn

Colors

Reload

Run

Saving (Templates)

HTML Source

ersions

Mail Merge tizard - Save, Prink & Send
Saving Documents

Events

Exscuting 5L Commands

aven

=
Diplay




e The Bookmarks tab will contain bookmarks that you have defined.
You can edit or delete bookmarks, or click them to go to the
corresponding pages.

Summary

In this section you were introduced to the overall look and feel of the
Impress Window layout and how to work with presentations.

By now you would have an understanding of the Impress Window layout
and acquired the knowledge on how to:
e save a presentation and exit Impress
navigate through slides
set up user preferences in the application
use the magnifying tools/zoom
use the help function
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Developing a Presentation

Section Overview

In this section you will be able to develop a presentation, use different
presentation views, choose different slide layouts and designs.

By the end of this section you will be able to:

create a presentation using templates

create new presentations

insert, duplicate and delete slides

use presentation views to develop and edit your presentation

develop slides using different layouts and designs for your
presentation

D Creating a New Presentation

Practice makes perfect is the only way to master a presentation. The
following sections will enable you to perform the tasks.

Using Pre-defined Presentation Templates

Using Pre-defined Presentation Templates in Your Presentation

Impress comes with two pre-defined presentations that you can copy and
use for your own presentation. Each presentation is formatted and
contains pre-written content.

You can select the presentation templates whenever you create a new
presentation from a template using the Wizard. You have two options:

e “Introducing a New Product”; or
o “Recommendation of a Strategy”.

Compare the content below:

«Long-term Goal
+ State the intended goal
«Customer Wishes
wishes

«Fulfilling
Customer Needs|

the product

custamer needs
aCost Analysis

ages for the customer

those of the competition

ages

«Next Steps of Action

need to be taken

26

+ Describe customer needs and

+ Explain the requirements

+ Describe the main attributes of

+ Link the product attributes to

+ Indicate the financial advant-
+ Compare guality and price with
«Strengths and Advant-
+ Summarize the special fea-
tures and advantages of the

product being introduced

* Explain the Steps that now

horrnal Outline |pistes | Hamdout | Siids Sortsr | Lio4 B B0 12 14 16 18 0
«introducing a New Strategy

Product Tide

Title » Overview

= Summmarize the main plans
=Explain the longlemm cowrse 1o
falow
@ Long-term goal
= State the desired goal
= Diefine the goal in more detail

2 The Present Situation

=Give a summary of the current
atuation

= Development up 1o

present

= Developrment made up to the cur
rent situation

simpartant background informa-
than

2 Onginal forecasts which turne d
out to ba wrong

3 Onginal forecasts which tume d
out ta be true

» Potential Alternatives

= State the alter native strategies

2List the pros and cons of each
dArategy

3 Give a forecast of costs

+ Recommend ation

sRecommend one oF several
drategies

2Give a summary of the expected
results

2 Mame the next steps to be taken

2 Delegate the warious tasks




Remember that you can also change your presentation from the design
and content of the template.

Impress is also equipped with different presentation backgrounds that you
can use in your presentation. You can select these presentation
backgrounds whenever you create a new empty presentation using the
Wizard. Once you make a selection, Impress then displays the available
templates for the selected option. If you select one, you will create a
similar presentation to the one you see in the thumbnail on the right hand
side of your screen.

Type
Empty presentation

@ From template

Open existing presentation

Presentation Backgrounds a
Dark Blue with Orange

Subtle Accents

[« Breview

"] Do not show this wizard again

I Help l [ cancel ] [ Next => l [ Create

Creating a Full Presentation from a Template

You are now going to use the Wizard to create a new presentation based
on the full existing presentation template of “Recommendation of a
Strategy”.

To create a new presentation based on the pre-designed template:

1. Choose File>New->Presentation from the menu bar.

2. On the Wizard Presentation dialogue box, click on the From
Template button.

Choose Presentations.

4. Choose Recommendation of a Strategy.

w

Type
Empty presentation

@ Erom template
Open existing presentation
Presentations =

Introducing a New Product

Recommendation of a Strategy

«| Preview

["] Do not show this wizard again

[ Help l [ Cancel ] l Next == l l Create l

5. Click the Next>> button to display the second screen of the Wizard.
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/);a_,, Recormmendation of a Strategy
< EBlue Lines and Gradients
Bheckan output mediarm
= Original " Screen
" owerhead sheet " Slide i
[ Previsw
" Paper

In this screen you can select the slide design.

1. Select the presentation background to be used in your presentation
(check the design in the thumbnail on the right).

Presentation Wizard (Recommendation of a Strategy)

[ Help ] [ Cancel 1 [ << Back l [ fext >>! ] [ Create l

2. Click the Next>> button to display the third screen of the wizard.

In the third screen you can select a slide transition of your slides:
e Effect — How one slide will change to the following one; and
e Speed — The speed between the transitions (slow/medium/fast).

You can also select the presentation type:
o Default — You can present your slides by clicking the mouse or
press the Page Down or —/ | arrows; or
e Automatic — Your presentation runs automatically and you can
set the time you can view a slide and the time to move over to a
next slide.

You can also decide if you want to show the logo on each page by
marking the appropriate block.

Select a slide transition

Effect Mo Effect

ELERRTS

Speed Medium

Select the presentation type
@ Default

 Automatic

Duration of page Ioo:uu: 10 3:
Duration of pause Igg:gg: 10 3: | Preview

[ Help || cancel || <<mack |[ Hed>z] ][ create

In order to make these choices:

1. Under Select a Slide Transition, click in the drop-down area to
select any of the 57 available effect transitions. The right hand area
of the screen provides an example of each effect as you scroll
through the available choices.




2. Under Select a Slide Transition, click in the drop-down area to
select the Speed of the slide transition (Slow, Medium, or Fast).

3. Under Select the presentation type, select either Default or
Automatic to define whether the presenter will manually advance
slides in the presentation (default), or whether the slides will
automatically advance based on Duration of page and Duration of
pause timing definitions.

4. Click the Next>> button to display the fourth screen of the wizard.

In the fourth screen you will provide basic information on the
presentation you are developing.

Type information in each of the three questions displayed on the screen:

Describe your basic ideas
What is your name or the name of your company?

What is the subject of your presentation?

Further ideas to be presented?

E

I Create ]

[ Help I I Cancel ! [ << Back I

Click the Next>> button to display the fifth screen of the wizard.
In the fifth screen, you have to choose your topics or pages.

The presentation comes with seven pre-written slides. Remember, on
page 26 we explained that the template has pre-written content under
seven headings. These slides/pages are the same as the content displayed
on page 26. Please check carefully that you understand where this is
coming from.

Here you have the choice to remove/include the content displayed in the
template. All slides that contain a checkmark in the Choose your pages
area will be included in the new presentation. Uncheck any slides that
you do not want to include in the presentation.

Presentation Wizard (Recommendation of a Strategy)

Chgose your pages
Recommendation of a Strategy
V e ° ° ol

W Overview

W Long-term goal

W The Present Situation

W Development up to present
W Potential Alternatives

W Recommendation

|« Breview

Create summary

Help ] [ Cancel l [ << Back
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Click the Create button to create the presentation and display the first
slide.

It is advised that at this stage you save your document under a new name.
Please be careful in deciding in which folder you save your document.
You must be able to retrieve your document again.

You are now ready to popularise your presentation using the template.
You can enter text in all the slides.

Creating a Presentation from Scratch

It is not always convenient to use a template if you have to make too
many changes. It is sometimes better to create a presentation from
scratch. If you want to create a presentation from scratch, you start the
same way as on page 27.

When you want to do this, first plan your presentation. Write on a piece
of paper what you want to put on each slide. Use the information from the
first section of this module. If you are satisfied with your plan, you can
start.

1. Choose File=>New=>Presentation from the menu bar.
2. On the Wizard Presentation dialogue box, click on the Empty
presentation radio button.

Presentation Wizard (Dark Blue with Orange)

Type
mpty presentation

E
@ From template

Open existing presentation

Presentation Backgroeunds s

Dark Blue with Orange
Subtle Accents
«| Breview
Do not show this wizard again
[ Help | Cancel ] Next >> [ Create |

Go through the rest of the screens 2 — 5 as above. On screen 5 you will
see that you cannot choose Next>>, choose Create.

You will be able to start your presentation from scratch now.
Slide Backgrounds
In the first section you have been introduced to the importance of

choosing the right colour and design for a background. Impress has
several backgrounds that you can choose from.




Some examples are:

F, 8 P R [acts vl IMP‘I(‘%

= R

e [3

Play around with different backgrounds and see for yourself what effect
different backgrounds have on a presentation.

You can also just choose a background colour without any design for
your presentations.

On any slide of the presentation, choose Format—=>Page.
Click on the Background tab to access the drop-down menu. Choose
color, and make your choice of colour.

Page Setup x|
Page Background

bs

ak Cancel Help Reset

You will be asked:

2| If you select yes, all the slides will have the

) sesomsminsiwapen | chosen colour background. If you select no, only
yos w | the one slide that you are working on will have

the background colour.
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By doing the same you can change the background colour to have

different appearances e.g.

Gradient effect Fil

IGrad\ent

1 1]

[ Gradient 1

I Gradiert 2

[l Gradient 3

[ Gradient ¢

I Gradient S

™ Gradient &

] Linear bluewhite
I F.odial greengblack
[ Rectangular redjwhite
[ Square vellowwhite
I Linear magenta/green
1 linrar wel A thrnar

[~

Hatching effect i

IHatching

L

E=—— Black 0 dearees

Black 45 deqrees

Black -45 deqrees
[ Black 90 degrees

Red crossed 45 degrees
Red crossed 0 degrees
Blue crossed 45 degrees

Blue crossed 0 degrees
EEEFH Blue triple 90 degrees
[ Black 45 degrees wide

Bitmap Fil

IBitmap

Blank
Sky
[ water
B Coarse grained
B cpace
BEEEE Metal
‘ Droplets
Marble
HEEE Linen
[ Stone

aaaaa

=

To summarise, if you want to use a bitmap, colour, gradient or hatching

pattern for the slide background:

el NS

Start a new presentation or open an existing one.

Click Format->Page on the menu bar.

Click on the Background tab on the Page Setup dialogue box.
In the Fill area, do one of the following:

a. Select Color, and then click a colour in the list.
b. Select Gradient, and then click a gradient style in the

list.

c. Select Hatching, and then click a hatching style in the

list.

d. Select Bitmap, and then click a bitmap style in the list.

Click the OK button.

oo

Click either the Yes or No buttons in the Page Settings dialogue

box to answer the question to change the “Background settings for

all pages”.
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Slide Layouts

Impress allows you to select from many different Layout slide templates
to use in your presentation. Impress prompts you to assign a layout each
time you add a new slide. You can change the layout assigned to any
slide in the presentation at any time.

=
[m ]
=

iil

illa el —_—

Elr I -

The type of slide layout you should use depends on what you want to
include into your presentation, whether it is to add only text or add text,
graphics and charts.

To apply a layout to an existing slide:

1. Click on an existing slide without text in the slide pane to activate it
in the Workspace.

2. Ensure that the Layout menu is active on the right-hand side of the
screen by either clicking on the Layouts bar or choosing
Format->Slide Layout from the menu bar. On the right a variety
of thumbnail layout slides will appear.

3. Click on the appropriate layout slide (thumbnail) to apply that
layout to your slide.

Once you have clicked on the thumbnail it will apply that layout to your
current slide.
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Adding, Copying and Deleting Slides

Inserting Slides

Each Impress presentation that you create will begin with a single slide.
After you change the opening slide, you’ll want to add more slides to
your presentation. The number of slides that you add to the presentation
is dependent on the length of your presentation.

To insert a new slide in a presentation you can do one of four actions:

1. Choose Insert-=>Slide from the menu bar. A new slide will be
added after the active slide on your Workspace. The slide will have
the same layout as the slide on your workspace.

Fle [dt Y Jrmet Formst Took Shde Show

ﬁ«:mﬂ L
| &) Dukcate e
&0 | o et

shides

| LIS

L[  Datsad e
Fieits
5%

rMmt »

& wperiek.

T Agmated lmage..,
Prtyge

5 Minge arel Seurd
Ghiect

L1 Sorsadieet

B ohat...

= Floutg Frome:

(T,

2. You can also hit the ®13ide putton on the tool bar. A new slide
will be added after the active slide on your Workspace. The slide
will have the same layout as the slide on your workspace.

3. Another way to insert a slide is to go to the slide pane, click on a
slide to activate it in your workspace, right-click and select
Slide=>New Slide from the menu. A new slide will be added after
the one that you have first clicked on. The slide will have the same
layout as that slide on your Workspace.

4. You can also go to the position for the new slide on the slide pane
(between two slides), right click and hit new slide. The new slide
will have the same format as the previous one.

After you have inserted the slide, you can change the layout by clicking
on any of the 20 different Layout thumbnail images in the Task pane to
apply that design to the new slide.

e St Vi frmt Pl T’ Gl oo e -
N P RBES TV XDE 49 FOD SR8 @
B oas- R [T

G TR S - TR -

Ll [ e —]

L]
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Duplicating Slides

Duplicating or copying a slide is another technique that you may use as
you work on your slide presentation. For example, you may want to
repeat a slide later in the presentation or copy a slide and make small
changes to it to make a different point. When you duplicate a slide, you
make an exact copy of it.

To duplicate a slide in the presentation:

1. Navigate to the slide that you would like to duplicate, either by
paging through the presentation in the Workspace or by selecting
the slide on the Slide Pane.

2. Choose Insert=>Duplicate Slide from the menu bar.

iGN Format  Tools  Slide 5

Eﬂ Slide:

Expand Slide
Summary Slide

Page Mumber. ..

Date and Time. ..
Fields b
Special Character. ..
Formatking Mark *

Hyperlink

G

Animated Image. ..

Pickure 3
Table...

Mavie and Sound
Object v
Chart...

Flaating Frame

i

&[]

File...

3. A new slide, an exact duplicate of the original slide, will appear at
the bottom of the original slide and will be displayed on the screen.

Slides * | Mormal| Ouline | Hatas | Handeut | Slida Sanar
4 Cink s
l = Click to add title
Click to add text
side 2
h /—EBOTW-L- I-O-«-F-0-% D2 aE@

You can now move the slide to another position by dragging it on
the slide bar.
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To duplicate a slide in the presentation, you can also copy and paste it to
the position you want it to appear:

1.

r

Navigate to the slide that you would like to duplicate, either by
paging through the presentation in the Workspace or by selecting
the slide on the slide pane.
Click on the slide on the slide pane so that it is highlighted.
Do one of the following:

e Choose Edit->Copy from the menu bar

¢ Right-click and choose copy

e Press on the tool bar

e Press Ctrl+c
Move to the desired location for the slide to appear on the slide
pane and paste it by:

e Choosing Edit->Paste from the menu bar

o Right-click and choose paste

e Press on the tool bar

e Press Ctrl+v
A new slide, an exact duplicate of the copied slide, will appear at
the pasted location and will be displayed on the screen.

You can use the same procedure to copy slides from one open
presentation to another.

Follow the following steps:

1.
2.

3.
4.

Ensure that both presentations are open on your desktop.
Follow steps 1 — 3 on the presentation that you want to copy
from.

Activate the second presentation (see page 16).

Follow step 4 above.

Deleting Slides

Sometimes you may want to take one or more slides out of your
presentation. With Impress, you can delete any slide from a presentation,

even

if it has text or a picture on it.

To delete a slide from the presentation:

1.

Navigate to the slide that you want to delete from the presentation,
either by paging through the presentation or by selecting the slide
on the slide pane.
Do one of the following:

e Choose Edit->Delete Slide from the menu bar

e Press the delete key

e Right click and choose Delete Slide from the shortcut

menu
o Press Ctrl+x




If a dialog box appears (if the slide you are deleting contains information
on it and you have used the first option), click the Yes button to remove
the slide and all the data on it.

Creating and Applying Presentation Views
(Refer to the Page View Buttons on page 14)

Various presentation views can be displayed in Impress. It is important to
know that these views were created to maximise the productivity of the
person who is using the program.

You must be able to:

use different Workspace views

apply a Textbox (text in a Title and/or Text Placeholder ) to a slide
add text in Outline view

create a Master view

Slides Workspace View

As you work through your presentation, you may find it helpful to view
only the thumbnails of your slides at the same time (such as it is
displayed in the slides pane). This allows you to view the entire
presentation in the Workspace instead of a single-slide in the Workspace
as in the past. To identify the difference we say we want to change the
Drawing Workspace to a Slide Workspace View.

The Slide Workspace View displays miniature versions of the slides. In
this view, you can quickly scan through the order of the presentation and
rearrange the order of your slides in the presentation, add or change
transitions and hide slides.

To Switch to Slide Workspace View, choose View->Slides Sorter from
the menu bar.

File Edit  Wew Insert Format  Tools  Slide Show b

= R Marmal

(= 1§ =

- Ctline

J‘NJ ﬂ Slide Sorker

slides @ Slide Shaow F5

Motes Page
| B Handout Page
You can also click on the Slide Sorter button/tab at the top of the
Workspace.
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The Impress screen displays the slide and its content in the selected view.

Normal | utfine | Notes | Handout Shide Sorter |

B g N Fulfitling
Loagterm God! e Customer MNeeds

= 56E e e iced gal 122 an wENEs

@ Title Long-term Goal @ Customer Wishes @ Fulfiling Customer Needs

5 Gost Anaksis. Strengtas and Advatitagas Naxt Staps of Action

1ol o Bges i e 5 Expilt the staps it now seed b e faken

@ Cost Analysis = Strengths and Advantages @ Next Steps of Action

e The icons at the bottom of the slide indicate the transition of the

slides.
e Slide 2 has no transition, the transition has been removed.

e Ifaslide is hidden, a Bl winl appear over the slide number.
e Slide 3 is hidden and will not show in a slide show.

Notes View

Just because you created a presentation does not mean that you will
remember all of the details or points that you would like to make
throughout your presentation. People get nervous. People forget. Impress
provides a Notes View that allows you to define custom-written notes for
any slide in the presentation. Visually, this view provides an image of the
slide at the top of the page and allows you to input notes at the bottom of
the screen.

To switch to the Notes Workspace View choose View->Notes Page.

File Edit ¥iew Insert Format Tools  Slide Show

H E - E“ Mormal 5
= Cutline

Pkl Slide Sorter m (] [
=

Slides @ Slide Shows F5 Hotes
Motes Page
1 Handout Page

You can also click on the Notes button/tab at the top of the Workspace.

|

The Impress screen displays the slide and its content in the selected view.

| (e i ot | i e |
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You can now add your notes in the space below the slide. It will not
display on your slide show, but can be printed out for the speaker. It is
important to use this space for acknowledgement of copied work.

Handout View
Presenters frequently want to provide printed handouts to members of
their audience. The Handout View provides a visual of the presentation

on printed pages.

To switch to the Handout View, choose View—=>Handout Page from the
menu bar.

Eile Edit  Wiew Insert Format Tools  Slide Show

w Marmal $ fEC
= Qutline
& | ] slide Sorker m (%

il
Slides Slide Show F5 b [ Motes
Motes Page
e Handout Page

The Impress screen displays the page layout of the slides on handout
pages.

‘B

Creating a Master for your Presentation

If you work for a company, you may be asked to prepare presentations
using a photo as background and use some formatting that is not exactly
what the Layout menu provides. Or, you have to include the logo of the
company on each page. In order to prevent you from changing each page
of the presentation, and repeatedly copy the same logo to each page, you
can create a Master to automate that for you.

Just remember, with every photo, logo or graphic you add to a page on
your presentation, you add to the size of the file. It makes a file very big.
By doing it in the Master, you only use the photo, logo or graphic once,
and it results in a much smaller size file.

The Master View allows you to create a presentation with different types
of slides but enable them to all have the same “look”. The elements that
you add to the Master View — such as a company logo, background and
font colour — will be applied to all of your slides.

It is important to popularise the Master View of a presentation before you
start working on the presentation. It is like setting the table for a great
meal to follow.

How a presentation is presented depends on how the Master was initially
created. Empty presentations generate a Master View with a plain, white
background.

You can change slide and notes with the Master.
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D Creating a Master for a Presentation

Follow the following
certain feature of the

1. Create anem

stages and steps. Each stage will demonstrate a
Master.

pty presentation (File>New—->Presentation.

Choose: Empty Presentation and hit Create).
2. Choose: View=>Master and start with the Slide Master.

Bl it Foest Tuk Seshom Wdow teb

i blermal
Gatire
Shele Sorter
T BdeShow rs
Mctes Eage
Hardat Pee.

ek larayscae
e TaskPane

& Nuggeor  CrShitHes

Hesdr ard Foater. .
O goom..

(=)

| oo | Motes | Hare
T

v Hotes Master

The slide master consists of only one slide. All the Layout templates will
work on top of the settings you put in the Master.

Euans | | norma | cussen | setes |

Harcins, | Shin Sortee |

e w8 P Bt v

ol = Click to edit the outline text format

Click to edit the title text format

Second Outline Level

- Third Outline Level
+ Fourth Outline Level
Fifth Outline Level
+ Sixth Cutline Level
+ Seventh Outline Level
= Eighth Outline Level
= Ninth Qutline Level

You see a slide with a white background, a certain text format (e.g. in

this case Arial), diffe

rent level bullet outlines (bullet outlines), place

holders for <date/time>, <footer> and <number>.
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Background Design

To change the background design of all your slides to the same design in
the Master:

1. Click on Master Pages Bar in the Task Pane. It will expand the
Master Pages menu. Click on the design you want to use. Note
that the format of the text on the master slide has changed with
the layout.

a5
2 T | Close Master view B

=
7 | =0 Slide Show B

at

= Recently Used

=l Available for Use

<fumber> [> Layouts
[» Table Design
[> Custam Animation

[ Slide Transition

If you created a new presentation with a coloured background or from a
template, the Master Slide of that presentation will also display those
unique style definitions and/or colour scheme.

¢ Click to edit the outline text format
- Second line Level

ﬂll-'l il
nth Outline L
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Background Fills

The default background fill for empty presentations is a plain, white
colour in Impress. You can choose to retain this background in the Master
or change it to a different colour, gradient, hatching, or image (see page
32).

The background fill is defined on the Page Setup dialogue box.

Page Setup -
Page Dackground
Fill

omz

[ Light gray

I Light blue

I Light green

I Light cvan v

Regardless of the background fill category you select (colour, gradient,
hatching, or image) Impress gives you many choices in each category.

Remember, if you apply a background fill to a single slide, it overrides
the master page background. However, objects on the master page remain
visible.

Text Elements

After changing the design and background colour, the Workspace will
reflect the font type, colour, size and enhancement of each level of bullet
you would use in your slide.

You can change the attributes of the font on the Master and it will reflect
in all your slides. Just remember to be cognisant of the design principles
discussed at the beginning of this module.

As you continue working on your Master View, notice that the Master
text-styles placeholder contains a model of up to nine bullets. The text
becomes smaller for each bulleted level. Font sizes are pre-selected in the
Master View. The sizes are based on what a normal person is able to read
from a reasonable distance. You can change the font size, but this is fine-
tuning that you might want to do later. Generally, the text should remain
the same colour for the title and all text levels.




D To Edit the Text Styles on the Master View you can:
1. Select to highlight the text (title text or body text) that is subject to
formatting change.
2. Format the selected text by changing its font, size, appearance
(bold, italic, underline), and alignment using the Formatting
Toolbar.

Click on one of these buttons to make text

Bold (B), Italic (I}, or Underline (U} In order, buttons left-align, center,

\ right-align, and justify selected text.

|T|mes NewRomanJ |44J B : U Av ._

" T

Click on the down arrow Click on the down arrow
to display and select a font. to display and select a size.

Place Holders/Areas for <date/time>, <footer> and <number>

At the bottom of the Master slide you will see three placeholders for
<date/time>, <footer> and <number> (default on the Master).
You can decide if you want to make use of these.

e Tochange them you can click on the frame of the placeholder
L

?wwwwwwu and format the block (alignment, font) or add some
words.

e You can type in the footer placeholder what must appear on each
slide of the presentation.

e To delete the placeholder, choose View->Master->Master
Elements and select/deselect what you want to appear on the

Master. Hit OK when you are finished.
x|

Placehalders
7 Header

[V Datejtime
[l Footer
[v| Slide number
QK | Cancel |

Remember, if you want the date and time to be reflected as the
current date (update the fields automatically), you would use the
above format for date and time. However, if you want the date
and time to be fixed, delete the <date/time> in the placeholder

and type the date or time in. Now the date and time will not be
updated.
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Adding a Footer to All Slides

Another way you can add a Footer as a text object on the Master page in
your presentation is as follows:

To add a Footer to all your slides:

1. Click View->Header and Footer on the menu bar
2. Select the Slide tab.
3. Type in/tick the various text/tick boxes.
4. Press Apply to All tab to save changes.
Adding a Graphic or Object

You can add a picture, image or object that has been saved in a folder on
the Master page in your presentation in the following way:

To insert a picture or image in a file to all your slides:

1. Click Insert>Picture->From File on the menu bar.
2. Browse through your files to find the picture.

3. Click on the filename to highlight it.

4. Hit Open

You can resize and move the picture to the desired location on your
Master. The graphic will appear on each slide.

You can also copy a picture or image from another open presentation/file
and paste it into your Master (see page 16).

To insert an object such as a Spreadsheet or Chart to all your slides:

1. Click Insert=>Object>OLE Object

2. Choose if you want to create a new one or use one from an existing
file.

3. ldentify the object type/search for the appropriate file.

4. Hit OK.

You can resize and move the object to the desired location on your
Master. The graphic will appear on each slide.




Removing a Graphic or Object

You can remove a picture, image or object that has been inserted in your
presentation by clicking/highlighting the object and hitting the Delete
button.

Changing the Master for Notes and Handouts

By following the same logic as above, you can change the Master for
Notes Pages and Handouts.

In summary:

e to view — Choose View=>Master->Notes Master

Click to move the
slide

e you can edit the Header Area, Date Area, Footer Area and Page
Number Area by:
0 Move them around (click and drag)
o0 Change the appearance (fonts, alignment and size)
o0 Add content
0 Delete content
e you can change the master elements (existence of the Header,
Date/time, Footer and Place numbers
e add headers and footer to all your slides by:
o Click View>Header and Footer on the menu bar
0 Select the Notes and Handouts tab
0 Type in/tick the various text/tick boxes
0 Press Apply to All tab to save changes

Header and Footer |
Slide Motes and Handouts I
Include on page pply ko &l
|v Header
Cancel
Header text I
Help

|v Date and time

" Fized I

" ¥ariable Language:

|24J'09)’09 j IEngI\sh (Canada) j ----------------

| Footer

Faonter text I
I” Page number :I'“““““““'“"
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Viewing the Master View Elements

After creating or making changes to your Master, you can view all of the
basic design elements in the Workspace of your Master View.

Close Master View

To close the Master View, press the Close Master View button on the
floating Master View Toolbar.

Master Yiew

& =
18] T | Close Master View

Summary

In this section you have learnt how to develop a presentation, use
different presentation views and to choose different slide layouts and
designs.

You must now be confidently able to:

create a presentation using templates

create new presentations

insert, duplicate and delete slides

use presentation views to develop and edit your presentation
develop slides using different layouts and designs for your
presentation




Adding Text to Slides

Section Overview

In this section you will handle and format text and work with lists and
tables in your presentation.

By the end of this section you will be able to:

use standard and outline view to enter text

edit, copy, move, delete text within and between presentations
use the undo, redo command

apply and change formatting of text

edit bullet and number lists

create, populate and format a table slide

Handling Text

Pre-Knowledge — Good Practice

Please read the first section of this module again. Make a summary of
good practice relating to text and the way to plan for a presentation.

Enter Text into Placeholders

An unedited slide created by the AutoLayout contains different text
placeholders, e.g.:

Click to add title

Click to add text

All placeholders were formatted in the Master as done in the previous
section.

47




48

Title Placeholder

In your planning of the presentation you will have a series of titles for
your slides. You will enter them in the Title placeholder on the top of
each slide.

The Title placeholder is marked by the default text, “Click to add title”.
To add text to the Title placeholder, simply click on the text, the words
will disappear and type the relevant title.

Remember to keep it short and descriptive. Use the word wrapping
feature if the title is longer than one line (do not press enter at the end of
each line).

Text Placeholder

The text placeholder is marked by the default text, “Click to add text”.
To add text to the text placeholder, simply click on the default text and
type the relevant text. It will be formatted according to the design format
and layout you have chosen.

Adding Text in Outline View

Outline view is very effective when you want to check the flow of your
slides and edit text. In the Outline view, the slide is displayed in text
form.

To be most effective, it must be used in conjunction with the Slides pane
as shown on the following screen so that you can see what the finished
slide will look like.

Slides i [Normal [Outline | Notes | Handout | Slide Sorter

' Click to ack] itle a
Text
@ Texd

slide 1

slide 2

Adding a Textbox to a Slide

1. To Add a textbox to a slide, click on the Text icon on the drawing
toolbar (as shown below)

T




2. Position it where you want to place the text and click. A narrow
textbox is displayed.
3. Start typing the words into the text box.

%f///////f////’//‘/////////////"//"///ﬂ////////////’//’/f/f////////////f’/f’/{:ﬂ
EF%"///////////////////////////////////ﬂV//////////////////////////////////fa
You do not need to worry about the size of the text box. It will expand

downwards to accommodate the text as you type. You can manually
resize it or change the font size and format of the text later if you wish.

Tip: Move the text box by holding the mouse over one of the perimeters
of the text box until the crossed arrows appear. Hold down the left mouse
button and drag the text box to another position.

A e A

Text Bo

Z
e

Copy, Move and Delete Text and Text Boxes

Text boxes as discussed above can be copied, move and deleted. This
means that the whole text box, with its content and format will be copied,
moved or deleted.

To copy a text box:

Hold the mouse over one of the perimeters of the text box until the
crossed arrows appear (see the above tip). Click. The appearance of the
text box will change and display handles (little blocks on the perimeter).

| B St W e

gText Box @

///////ﬂ’////////ﬁ

1. Do one of the following:

Choose Edit-=>Copy from the menu bar.
Right-click and choose copy.

Press on the tool bar.

Press Ctrl+c.

2. Move to the desired location for the text box to appear. It can be:
e on the same slide
e on another slide in the same presentation
e on aslide in another presentation
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3. Choose one of the following:

Choose Edit=>Paste from the menu bar.
Right-click and choose paste.

Press on the tool bar.

Press Ctrl+v.

To move a text box:

1. Hold the mouse over one of the perimeters of the text box until the
crossed arrows appear (see the above tip). Click. The appearance of
the text box will change and display handles (little blocks on the
perimeter).

;I/////////EE///////
g/Tex Box

R n

2. Hold down the left mouse button and drag the text box to another

position.

The above way is quite limiting. You can also cut it and paste it at
another location.

1. Do one of the following:

Choose Edit=>Cut from the menu bar
Right-click and choose cut

Press on the tool bar

Press Ctrl+x

2. Move to the desired location for the text box to appear. It can be:

on the same slide
on another slide in the same presentation
on a slide in another presentation

3. Choose one of the following:

Choose Edit=>Paste from the menu bar
Right-click and choose paste

Press on the tool bar

Press Ctrl+v

To delete a text box:

Hold the mouse over one of the perimeters of the text box until the
crossed arrows appear (see the above tip). Click. The appearance of the
text box will change and display handles (little blocks on the perimeter).

Ll

gText Box @

///X/’X/ﬂ’//ﬁfﬁ//xﬁ

Press the delete key on your keyboard.




To copy, move and delete text in a Text box, without changing the text
box, you can do similar actions. The only difference is that you do not
select the whole text box, but only the text within a text box.

To copy text:

Highlight the text you want to copy by using your mouse.

Box

Note that there is no change in the perimeter of the text box.

1. Do one of the following:

Choose Edit=>Copy from the menu bar
Right-click and choose copy

Press on the tool bar

Press Ctrl+c

2. Move to the desired location for the text box to appear. It can
be:
e on the same slide
o on another slide in the same presentation
e on aslide in another presentation

3. Choose one of the following:

Choose Edit=>Paste from the menu bar
Right-click and choose paste

Press on the tool bar

Press Ctrl+v

To move text:

1. Highlight the text you want to copy by using your mouse.
2. Hold down the left mouse button and drag the text to another
position.

The above way is quite limiting. You can also cut it and paste it at
another location.

4. Do one of the following:
e Choose Edit=>Cut from the menu bar
¢ Right-click and choose cut
e Press on the tool bar
e Press Ctrl+x

5. Move to the desired location for the text to appear. It can be:
e on the same slide
o on another slide in the same presentation
e on aslide in another presentation
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6. Choose one of the following:
e Choose Edit=>Paste from the menu bar
¢ Right-click and choose paste
e Press on the tool bar
e Press Ctrl+v

To delete text:

Highlight the text you want to delete by using your mouse. Press the
delete key on your keyboard.

Tip: At any time when you have done something and you want to undo
it, you can reverse the last command or the last entry you have typed.

Click on Undo to undo the last command or the Undo Arrow next to the
Redo Arrow on the Standard bar to undo a series of commands. You can
also use: Edit »>»Undo or Ctrl+z.

To reverse the action of the last Undo command, you can press the redo
& button. To select the step that you want to reverse, click the arrow
next to the € on the Standard bar.

You can also cancel the Undo command by choosing Edit=>Redo.

Remember: Some commands (for example, editing Styles) cannot be
undone.

Formatting Text

In order to change the format of text, you have to understand the working
of the Format Toolbar.

The Format Toolbar

Remember: The format toolbar is only visible when you work IN a
textbox.

You can either set the format before entering text or change it after you
have entered the text by highlighting the text you want to format.

The Format Toolbar allows you to make changes to your text to give it
the preferred look of your presentation. The Format Toolbar can be used
to set the colour, size, and overall look of your text. It doesn’t matter
whether the text is an original slide or is in a preset layout.

Here are some of the formatting options:

1. Font type, Font size, [*= HF_ 3
2. Bold, Italics, Underline, Shadow B / Y




3. Left Alignment, Center, Right Alignment and Justified
4. Increase and Decrease Font Size & &

5. Font Colour &

You can also work only on character formatting by clicking on 4.
It gives you options to change the:

e font:
0 type, typeface (Italic or Bold), size,

o fonts effects such as:

o colour, overlining, strikeout, relief, underlining
e position:

O superscript, normal or subscript

o scaling

0 character spacing

You can also work on paragraph formatting by clicking on the Gl to:
e indent, spacing between paragraphs, line spacing
o alignment (left, centre, right, justified)
e setting tabs and fill characters

In summary,
Font Type Font Size Left Center FRight  Justified )
: | — ——. e | . Zolow Tunl
| Avial w w UA === Mhoin|A- |
o - ]— N _/ | o Bullets and
Bold Halic Underdine Shadow  Character Paragraph Humbers

Using the Format Toolbar
To format text, follow the steps below:

1. To make formatting changes to text that you have not entered yet,
click on the down-pointing arrow (e.g., Font Type. Font Colour)

OR the format button that you want to apply to the slide (e.g., Bold,

Italic, Underline, etc).

2. To make formatting changes to existing text, highlight the text and

click on the down-pointing arrow or £ button.

A, ol im [ A~

| arial v+ [v] B T U A

Choose a font colowrn by clicking the down arrow

Choose a font by clicking the down arrow

Take some time to experiment with the different formatting options to
decide what's best for your presentation.
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Using the Format Menu

You can also use the Format menu to make formatting changes to the text
in your presentation.

To format text follow the steps below:

1. Highlight the text that you want to format.

* Adding Text
* Formatting Text

R

2. Click on Format->Character on the menu bar.

Faormat  Tools Slide Show  Window

Default Formatting

ﬁ"\ Character...
= gl Paragraph...
¢ I Bullets and Numbering. .

T

Page...

3. The Character dialogue box will appear. Select the desired Font,
and/or Typeface, and/or Size.

Font | Font Effects | Pastion

Nimbus Sans L

The same font wil be used on both your printer and

4. Click the OK button.

Changing the case of text

Sometimes it is necessary to change the case of a word you have entered.
You can change the case of selected characters (highlighted), or if the
cursor is in a word, change the case of all of the characters in the word.

1. Choose Format->Change Case

2. Choose Uppercase — Changes the selected characters/word to
capital letters or Lowercase — Changes the selected
characters/word to lowercase letters.

[ ook e shom ek
[rp——
oA Cwscer
3 rewreh.
[ T
Bage...
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Using Bulleted and Numbered Lists
You can create two different types of lists in Impress:

e bulleted lists
e numbered lists

Bulleted and numbered lists help a reader to simplify steps or items.

Teachers often use bulleted lists to highlight important pieces of their
modules. Manuals often include numbered lists to highlight step-by-step
instructions.

A bullet by default in Impress is a black circle but it can be customised to
any other symbol used to highlight items in a list.

Use bullets to list items that do not have to be in any particular order. Use
numbers (or letters) when information has to be in a certain order (or
when the count is necessary).

You can use the default bullets by clicking on the appropriate button on
the Formatting Toolbar *= .

Impress provides several bulleted-list template slides that you can
incorporate into your presentation. You can use these slides or create new
slides on your own.

il
il
=
| |
=
il
=
——
—
il
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D Creating a Bulleted List
To Create a Bulleted List follow the steps below:

1. Highlight the text that you want to convert into a bulleted list.

e

Z

g ‘reate, Save, Open, Close. and Exit Pregentalions
9

7

)

e

reate a New Presentation Based on an AutoPilot

Unit 1 Lessons

L Using Workspace Views

Z
b

2. Click the Bullet button on the Formatting toolbar.
Formatting a Bulleted List

It is important to remember that if you want to change the format of a
bulleted list or use a format bullet that is not the default, you need to click
on the Bullets and Numbering button.

e i L haE A
w

You must:

1. Highlight the text that you want to convert into a bulleted
list/change the format of the bullets.

2. Either choose the icon on the toolbar or choose Format—=>Bullets
and Numbering on the menu bar.

Format  Tools  Slide Show  Window  Help

Default Formatting % S

B, character, .
dnl Paragraph...

ﬁ Bullets and Mumbering. .. Slide
Page... F
3. Click the Bullets tab on the Bullets and Numbering dialog box.
— - -
* L]
* L]
2> - x v
> = x v
2> - x v
| O Cancel Hel fat




4. You could also use bullet graphics instead of the standard bullets,
by clicking the Graphics tab on the Bullets and Numbering dialog
box.

Bufletn | tumbaning typs [Graphics Postion | Customize

* % | % + |8 6 8|F

+ + +| 6 6 B + ¢ +
® 6 G|+ ¢ ¢|m & &
G

5. Click to select a bullet style from the examples that are displayed
in either the Bullets tab or the Graphics tab.
6. Click the OK button.

To create a line break between items in a bulleted or numbered list, place
your cursor where you want the line break and press Shift + Enter.

To indent bulleted text, place the cursor just after the bullet. You can

press the tab key (to follow the indentation of the Master) and the
backspace to get to the previous level.

Creating and Formatting a Numbered List
To create a Numbered List on existing text:

1. Highlight the text that you want to convert into a numbered list.

Tdentify Bagic Parts of the OpenOffice. o1g Impress

Create, Save, Open, Cloge, and Exit Presentations

Create a New Pregentation Based on an AutoPilot

Ingerting, Copving, and Deleting Slides

R T

Unit 1 Lessons

U sing Workspace Views

Z i
e

2. Either choose the icon on the toolbar or choose Format-=>Bullets
and Numbering on the menu bar.

Format  Tools  Slide Show  indow  Help

4

Default Formatting @

A‘k) Characket...
Ml Paragraph,..
i, Bullets and Numbering. . <lide

Page...

T
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D 3. Click the Numbering type tab on the Bullets and Numbering
dialog box.

et vt Nowsiberio ]|
Bufets Munshering type | Graphics | Postion | Customzs |
Ealoction
1) 1. (1) I
2) 2. (2) In.
3) 3. (3) .
A} a) (a) .
E) b) (b) i
C) <) (c) i,

& | conce 1 Beset

4. Click the OK button.

To create a Numbered List while you are entering text, follow the steps
above before you are entering text.

Tip: To set the indent, spacing and alignment options for the numbered
or bulleted list, Choose Format->Bullets and Numbering. Open
Position tab page.

Bullsts | Mumbering byps | Graphics Position | Customizs

Position and spacing
Level

Indznt

Width of numbering

Numbering alignment Lt =

i.—\om\lmm«nwm.—
o=

ok | candl | hel | meser |

- Inthe Level space — Select the level(s) that you want to modify.

- Inthe Indent space — Set the indent size. If you mark Relative, it
indents the current level relative to the previous level in the list
hierarchy.

- In Width of numbering space — Enter the amount of space to leave
between the left edge of the numbering symbol and the left edge of
the text. Set the size you want.

- In Numbering alignment space — Set the alignment of the
numbering symbols. Select “Left” to align the numbering symbol to
start directly at the “Aligned at” position. Select “Right” to align the
symbol to end directly before the “Aligned at” position. Select
“Centered” to center the symbol around the “Aligned at” position.

- When you hit Default it resets the indent and the spacing values to
the default values according to the Master.




Work with Tables in Presentations

To create tables in presentations, you have to understand the terms
outlined in Module 2 and 3, viz. rows and columns.

Create a Table Slide, Enter and Edit Text

To create a table slide, change the layout of an empty slide to a Table
Slide

Double click in the Table Box to add a spreadsheet.

| \CIiCk to add title

A spreadsheet appears on the Table Box. Enter your text in the different
rows and columns. You can format the text, adjust the column width and
row height as you have learned in Module 3. You can also insert
formulas, exactly as in a spreadsheet.

Remember to adjust the size of your text so that it is clearly visible on the
slide.

Rainfall for November

1 . I s e ——
_ Rainfall for November

|| Elweek Rainfall (mm)

« Week 1 34
= Week 2 25
« Week 3 36
* Week 4 102
¢ Total 197
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When you are finished, just click on the slide outside the spreadsheet.

Rainfall for November

Rainfall for November

Week Rainfall (mm)
eek 1 34
Week 2 25
Week 3 36
Week 4 102
[Total 197

To return to the spreadsheet, double click inside the table.
When practicing the above, ensure that you are able to:

e open atable slide

e activate the spreadsheet

e enter and edit text

o select rows, columns and the entire table

e insert and delete rows and columns

e change the column width and row height

e adjust the font size and appearance (bold, italic, colour, different
font)

e change the background colour of some cells

e change the alignment of text in cells (left, right, center)

e wraptextina cell

e insert borders in your table

e deactivate the spreadsheet

e modify text in the table after you have deactivated the
spreadsheet

Insert a Table in a Slide, Enter and Edit Text
You can also insert a table on a blank slide by:

1. Choose Insert=>Table on the menu bar.
2. Enter the number of columns and rows of your table and hit OK.

Insert Table x|

Mumber of cokimns: B =
Mumber of rows: & =

Help | oK | Cancel




3. A Table Box appears in the slide.

4. You are now able to enter and format text as above.

Note: This way does not have the flexibility of a spreadsheet (e.g.
formulas) and can be limiting. An advantage of this way is that you
can resize the table by grabbing the handles on the perimeter of the
Table Box.

Self Assessment

You have to develop a slide on the attendance by gender for monthly
Ccourses.

Start by developing the following table of half year training statistics on a
slide.

Months Females Males Total
January 10 12 22
February 21 13 34
March 0 0 0
April 12 6 8
May 10 9 19
June 8 4 12
Total Use a Use a Use a

formulae | formulae | formulae

Format the table as shown below. Do not enter the totals, use formulae.
Resize the table so that it fits the whole slide as shown below.

Course Attendance by Gender

January 10 12 22
February 21 13 34
March 0 0 0
April 12 6 8
May 10 9 19
June 8 & 12
Total 61 44 95

61




62

Summary

In this section you have worked with and formatted text. You have to
ensure that you are confident in working with lists and tables in your
presentations.

By now you must be able to:

use standard and outline view to enter text

edit, copy, move, delete text within and between presentations
use the undo, redo command

apply and change formatting of text

edit bullet and numbered lists

create, populate and format a table slide




Working with Charts

N

Section Overview

As we have learnt in the first section of this module, it is very good to use
charts and graphical representation of data in slides.

As with tables you can both insert Charts and import Charts from
Spreadsheets.

By the end of this section, you will be able to:
e input data to create built-in charts in a presentation: column, bar,
line, pie
change the chart type

e add data labels to a chart
change colours of a chart

Inserting Charts

A chart is a type of information/data graphic or graphic organiser that
represents tabular numeric data and/or functions.

Charts are often used to visually represent large quantities of data and the
relationship between different parts of the data for ease of understanding.

Charts can usually be read more quickly than the raw data that they come
from.

Charts add visual interest and useful information represented by lines,
bars, pie slices, or other markers.

Understanding the Different Chart Types

Impress allows you to create many different kinds of charts to visually
accent data.

Column Chart

A column chart uses vertical bars or columns to display values over
different categories. This chart shows variation in value over time.
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Bar Chart
A bar chart is similar to a column chart except these use horizontal

instead of vertical bars. Like the column chart, the bar chart shows
variation in value over time.

= | =

"

Pie Chart
A pie chart displays the contribution of each value to the total. Pie charts

are a very effective way to display information when you want to
represent different parts of the whole, or the percentages of a total.

Q| 3|
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Area Chart

An area chart emphasises the trend of each value over time. An area chart
also shows the relationship of parts to a whole.

Al B
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A line chart shows trends and variations in data over time. A line chart
displays a series of points that can be connected.

e I

Other Charts

E
e

Some of the other charts that you can create in Impress include XY Chart,
Net chart, Stock chart, Line (3D) chart, Area (3D) chart, Bar (3D) chart,
Column (3D) chart, and Pie (3D) charts.
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Identifying the Parts of a Chart

Have you ever read something you didn’t fully understand but when you
saw that same information in a chart or graph, the concept became clear
and understandable? Charts make it easy to see comparisons, patterns,
and trends in the data.

hain Title — Chart Title

[ 16000
14000 - H
12000 H
Va!ue 10000 H L
Axis R
8000 -H H F o |mema Legend
[t 2meria
6000 H
4000 | L
2000 - L .
— Data Series
oH L1 L
Quater Ouater Ouater Cuarter
| 1 1 3 4 I
Category Axis
Data Source

The Data source of a chart is a table containing data (text or numbers).
The chart is updated automatically whenever the information in the table
changes.

Title

The title of the chart.

Legend

The chart key lists each colour used in the chart and identifies what that
colour represents on the chart.

AXxis

The vertical and horizontal parts of a chart. The vertical axis is often
referred to as the Y-axis, and the horizontal axis is referred to as the X-
axis.

Data Series

The actual charted values, usually rows or columns, of the source data.
Value Axis

The axis that represents the values or units of the source data.

Category Axis

The axis identifies each data series.
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D Inserting a Simple Chart

Start on a new slide.

1. Inthe Layout pane, click any of the 3 layouts that contain a chart.

H@ﬂﬂﬁ%

2. Double click on the Add Chart Icon to add a chart. A Chart Box
appears with the default chart displayed in it.

D[H]D

5 M Colurm 1

BEcolurm2 =
2 ”:|
o

O Colurm 3
Row 1 Row 2 Row 3 Row 4

3. First you have to develop your Data Source (Data Table). Right-
click on the chart. In the menu, click Chart Data Table.

[ T
Bolum s m
Dtolum 3

Chiect Properties. ..
Arrangement v

Row 1 Fow2 Fow3 Row 4 Wb Chart Type...

[ Chart Data Table...

S5 Copy

[ Paste

4. Enter the information from the table in the datasheet provide. Use
the buttons on the top to add and delete rows and columns.

B [ = (B | bH &S




5. Enter the data as in the table below.

x
B ] = B | e

@ |Vear 1 @ |Vear 2 @ |Vear 3

Categaries ‘ ¥-¥alues | ¥-Yalues | ¥-Yalues |

1 |weekl 34 23 35
2 |WeekZ 25 20 20
3 |Wesk3 36 31 40
4 |Wweek4 102 a7 a0
5

6. Close the data source by clicking on the |,

7. The chart is now updated with the information in your data
source (table).

@ Wveari

Kul

Ovears
Week 1 Week2 Week3 Week 4

5]

Changing the Chart Display
When you double click on the Chart Box a formatting toolbar appears.
e = |[E]E] A8 | i
1. With the first button you can change the chart type.

%

—r
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2. The second button allows you to go back to your data source
(table).

3. The third button (horizontal grid on/off), allows you to remove
the horizontal lines in the chart.

ﬂ»
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4. The fourth button allows you to remove the legend on the side.

zﬂmﬂu

You can also insert a chart by choosing Insert->Chart.

Changing the Chart Title, Appearance of the Axes, Grids, Legend and
Data Labels

With Impress, you can add and change a chart title, change the
appearances of the axes, grids, legend and data labels.

Insert and Change Chart Title and Axes Labels

To insert a Chart Title, choose Insert>Title. You can type in a title, sub-
title and labels for the axes.

I x|
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When hitting OK, your chart will look like this:

Rainfall
2004- 2008

mm

ieek | Week 2 e k3 ieek 4
Wieeks

You can change the Chart Title at any time to accurately represent the
data that is in your chart. To change the chart title on the chart:

1. Display the slide that contains the chart that you want to edit.

2. Double-click the chart to select it for editing.

3. Double-click the Chart Title to select it for editing and change the
content.

AAAE DDA BN S,
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4. Click anywhere outside of the title to apply your changes.




Change Appearance of Axes

You can also change the appearance of the axes by Insert->Axes. If you
untick one of the axes, the axis will not appear on your chart.

Change Appearance of Grids

You can also change the appearance of the grids by Insert=>Grids. You
can tick if you want horizontal and/or vertical gridlines to appear on your
chart.

Major grids are gridlines with big intervals and minor grids are gridlines
with small intervals (more gridlines appear on your chart).

Change Appearance of Legend

You can also change the appearance of the legend by Insert->Legend.
You can tick if you want a legend or not, and then you can place it at the
top, left, bottom or right of the chart.

You can also change the size of a legend or move it around by clicking on
the legend.

oo o
W vear
OE Year2 @
Ofears
o o o

Insert and Change the Appearance of Data Labels

Sometimes a chart needs exact value of the data displayed. That is called
data labels. You can insert data labels by Insert=>Data Labels. You can
tick if you want the data label as:

e Numbers

120

! ek 1 kel 2 ek 3 el 4
e Percentage

120

100
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e Show as a category

100

e Show as a legend key

120

100

Changing the Background Colour of a Chart

The default white background can be too bright for a presentation and
you might want to change the background colour of the chart.

1. Activate the Chart Box by double clicking on the chart.
2. Click on the background of the chart to mark the background.

Rairfall
2004 - 2008
B L} L

o0
£ g rf
@
) H] -] .]
o
e | Wik 2 ek Week 4
Weeks

3. Right click, choose object properties.

Object Properties. ..

Position and Size...

Arrangement 3

| &

Chart Type...

Chart Data Table. ..

Copy
Paste

B |

4. Ensure that the words Chart Wall appear on the top of the menu.
Choose Area and choose from the drop-down menu how the




background of your chart must look. You can choose, colour,
gradient, hatching or bitmap (see the difference on pages 30-31).

o x

Borders Area | Tramparwcy |
L]

|

o Corcal o

Remember the rule of backgrounds — it must not be too busy or too dark
to distract the message of your chart.

Importing Charts and Tables from a Spreadsheet

We went through the process of creating tables and charts in your
presentation. We are now moving a step further and import already
created files into our presentation. For this, we will use OpenOffice.org
Calc.

As you may be aware of by now, spreadsheets have better and more
versatile mechanism of managing and presenting more complex data. All
this data might not fit or serve the purpose of a presentation.

Inserting a new Spreadsheet: A Recap

You can add a blank OpenOffice.org Calc spreadsheet to a slide as an
Object Linking and Embedding (OLE) object. That means that you will
have a Calc document within your Impress document.

1. Go to the slide where you want to insert the spreadsheet.
2. Do one of the following:
Insert a spreadsheet as an OLE Object:
e Choose Insert>Object>OLE Object>Create
new—>0penOffice.org 3.1 Spreadsheet.

Hit OK. An empty spreadsheet will appear on your slide.

B = D \3.

1] 4| [ri] Sheet1 / 4 |

LENTF1S)

o Make the spreadsheet bigger by grabbing and pulling the corner
handles around the spreadsheet.
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e Click in the spreadsheet to enter and format your data (see page
59-60).

Insert a spreadsheet through the Layout pane:

¢ Open the Layout pane, and double-click the table layout.

¢ Follow the instructions on page 59-60.

3. Toresize the table select the object in the slide (not the spreadsheet)
and then drag a corner handles.

4. Toresize the cells of the spreadsheet, double-click to get into the
spreadsheet, and then resize the cells (column width and row
height).

Inserting Spreadsheets from a File
When you insert an existing spreadsheet into your slide, changes that are
made to the original spreadsheet file are not updated on your slide. You

can, however, make changes to the spreadsheet in your slide.

1. Go to the slide where you want to insert the spreadsheet.
2. Choose Insert->Object->OLE Object->Create from file

Insert OLE Dbject x|
" Create new (¥ Create from filz oK
File Cancel
[ Li i Help
Link ta file: S, |

3. Locate the file you want to insert, and then click OK.

The entire spreadsheet is inserted into your slide. If you want to change
the sheet that is displayed, double-click the spreadsheet, and then select a
different sheet.

Summary

In this section you have learnt how to use charts and graphical
representation of data in slides.

You are now able to:

e input data to create built-in charts in a presentation: column, bar,
line, pie
change the chart type

e add data labels to a chart
change colours of a chart




Working with Graphics
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Section Overview

“A picture is worth a thousand words”.

Pictures and images present information in a format that is easy to
understand and can be visualised. In short, it adds value to your
presentation and makes it look more appealing than using just text!

By the end of this section, you will be able to:

e insert a graphical object into a slide

e edit a graphical object in a slide

e copy, move and delete a graphical object in a presentation and
between presentations

e apply drawing tools to create images

What is a Graphical Object?
A graphical object can be:

e picture, image, drawn object or photo stored in a file (.jpeg, .omp,

.gif, .tiff)

o Clip Art (refers to pre-made images stored in a gallery in a
program)

e drawing — graphical shapes such as a rectangle, oval, arrow or
stars.

To edit the detail in a graphic, e.g. to take out parts of a photo or to
manipulate a photo, is normally done by Graphic Programs such as
Photoshop or GIMP (GNU Image Manipulation Program). GIMP is a free
software raster graphics editor. Primarily, GIMP is used as a tool for
photo manipulations, such as resizing, editing, and cropping photos,
combining multiple images, and converting between different image
formats.

You can however manipulate graphics to a certain extent with an Office
Application such as Impress.

Inserting Clip Art

Using the Gallery

First locate the Drawing Toolbar on your desktop. You will use it
extensively in this section.

RBl/ ~E0T ¢ %@ @« B P2 aRE eI

The drawing toolbar can be located in a floating panel or on the top or
bottom of the Impress screen.
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To view the Drawing toolbar, choose View->Toolbars->Drawing.

There are a number of ways of accessing the Gallery in Open Office
Impress.

To insert Clip Art from the Gallery:
e (o to the relevant slide.
e Choose Tools>Gallery.

1ST-AfricaZz007-Njenga - OpenOffice.org Impress
: Edit Wiew Insert Format [QEMER Slde Show Window He
Spelicheck. .. F7

Language .

AutoCorrect. ..

Ey=dropper
I3 Media Player

Macros +
Extension Manager...
%ML Filter Settings. .,

Customize. .

or:
e Click on the Gallery icon [E.

The Gallery window is displayed with a number of coloured graphics
(pictures).

On the left side of the Gallery window are the words, Backgrounds,
Bullets, etc. These words are the names of different Themes. You will
find that there are many images in your My Theme tab. (If no images are
displayed, please refer to the Install section at the beginning of this
course.)
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Inserting an Image from File

You can also add your own images into your presentation. Impress offers
a number of ways to insert an image from file.

Using the Layout Template
If you have already saved the picture, and you would like to insert it, you

can use the layout template. On your Task Pane, select on the Layout one
of the layouts showing an image.

Double click on the image place holder for a file system browser to pop
up as shown. Browse to the location of your image and select the image
by hitting Open.

The image selected will be inserted to the slide as shown below.

Qur Training Sessions

+ Students attending
training on Openoffice
Impress

Remember you can get rid of the bulleted text boxes by deleting them and
resize the image.
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Using the Menu

If you have already saved the picture, and you would like to insert, go to
Insert=>Picture->From File.

Format  Tools Slide Show  Window Help
3 TP
Duplicate Slide Iﬁ
= Mk x| <

‘TP Expand Slide
Summary Slide = @ S e gl @

Page Mumber. ..

|Outlme | MNotes | Haric
Date and Time. ..

Fields e
| 8  Special Character..,
Formatting Mark  »
& Hyperlink.
EL  Animated Image. ..

Y Movie and Sound Scan r

Object 3

&

Spreadsheet
Chart...

E=E]

@
™ Floating Frame
5y

Eile...

Browse to the location of your picture. Select your file, and click “Insert”.
Your picture will appear on the current slide.

Copying from another Application or File

Images can also be pasted into your Impress presentation. If you have an
image within another source, copy the image from the original source. Go
to your current application and paste the art work into your presentation
(See page 49 —51).

Pasting from GIMP

If you have your image open in your graphics editor of choice, in this
case GIMP, you can copy the image and paste it directly onto your slide.

First go GIMP. In GIMP, there are a number of ways of copying an
image or sections of an image. One of them is, with your image open,
Right-click->Edit->Copy as shown below.

Eile L
o 4 Undo CropImage  Chrl+2
i Select »

28led & Redo Chrl4y

iew »

Image 3 @ Eade,

Layer 3 (.b Undo History:

Colors L

Todls » # Cut Chrl+

Dialogs »

Filters
—" Copy the selected pixels to the cipboard
TTT Faste Thrl+y

#  Ppaste Into
Paste as »
Buffer »




With your image on the clipboard, go to the slide where you would like to
past it and right-click on the slide and click on Paste.

Slide.

Insert Snap FointjLine. ..

) Navigator

Grid

Snap Lines 3

Qutling Yiew
Slide Sorter
@ Slide Show

Moving Graphics
Using the Mouse

1. Click on the graphic/picture/image. The mouse pointer turns into
a four-way arrow like this.

+

2. Click on the picture and drag it to the desired place on your page.
Using the Position and Size Window

1. Inthe dialog box on the Position you can alter the position by
typing in numbers in the width and height, or using the slide (up
and down allows).

2. Click the OK button (The picture changes location).
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Resizing Graphics
There are two ways of resizing a graphic/picture/image.
Using the Mouse
1. Click on the picture and eight points (green squares), called

handles, will appear along the sides of the picture as shown in the
figure above).

2. Place your pointer on any of the points. Click and drag the mouse to
modify the picture (A double-headed arrow in the directions shown

below will appear).

vla
L
»|a

3. To keep the proportions of the graphic, press and hold the Shift
key. Click and drag a handle of the picture. Release the mouse
button to complete the resize.

4. When you have changed the picture to the desired size, click
anywhere on the page except on the picture.

Using the Position and Size Window

1. Right-click anywhere on the picture. (A menu appears)

o - =]

o it Position and Size..
Original Size

-

a2 0 e
&y e,

Text...

B, Character...
dl Paragraph...

“T Aligment

Arrange
Flip

Convert

Descripkion...
Mame. ..

5% Custom Animation. ..
>

&

Interaction,..

3p with transparency selected e St

2. Click Position and Size. (The Position and Size window appears)

Position and Size x|

Position and Size | Rotation | Slant & Comer Radius |

Base paint

sition 7.00cm = ®——

. o

Position ¥ 1.00cm 3 ‘J. ~ L

Size

Base point

Width 4.50cm z —r—r

E At

Height 5.00cm 33 H ~ L

[ Keep ratio
Protect Adapt
I™ Position T~ it width ta text

I~ Size I Fit height to text

o | Caneel | Help | Reset |

3. On the Size, you can alter the size by typing in numbers in the

width and height, or using the slide (up and down allows). To keep

the dimensions of the image, check the Keep ratio.




Rotate Graphics

You can rotate graphics (put it at an angle for example) using the Format
menu:

e Choose Format->Position and Size
e Click on the Rotation tab in the Position and Size dialogue box
e Adjust the Rotation angle spin window or
e Click on one of the Default settings
e ClickOK
Pestin g ien Rkation | Sy o Conrer sy | 2 P i S ke | s o i | al
Pty [es 3 — "::: — _—
O . R e e
— .4
o e w]or o cuod | e | e |
Result:

You can also use the icon on the drawing toolbar. The handles turn to red
and the centre of rotation is marked.

‘ X ‘
When you hover the mouse over one of the red dots you will see a
rotation signal over the handle. Pull on the handles to rotate the graphic.

Flip Graphics

You can flip graphics (mirror images sideways or downwards) by right
clicking on the image:

e Choose Flip
e Choose Horizontally or Vertically
Vertically means flip the selected object(s) vertically from top to bottom.
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Horizontally means flip the selected object(s) horizontally from left to
right.

-
[ ¥

i

You can also flip an image by pulling the handles past the image. It will
flip in the direction you have pulled it.

Align Graphics

You are also able to align graphics on the slide viz. left, center, right and
top, center, bottom. Right click on the image:

e Choose Alignment
e Choose left, center, right and top, center, bottom

You can also make use of the button on the drawing toolbar (activate the
dropdown menu to make your choice).

%l:] ?‘
N

Changing the Order of Graphics

Sometimes you want a certain graphic to be in front of another, or in front
of text.

For example, you have the following slide:

a el
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By right clicking on the coloured image, choose Arrange and look at the
options provided.
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In this case if you choose Send Backward, it will go one layer back.

-

If you choose Send to Back, it will appear at the back of all the images.

You can also make use of the button on the drawing toolbar (activate the
dropdown menu to make your choice).

I 589
2 @

Using the Art Gallery to Draw Objects

Draw Objects are defined as lines, arrows, block arrows, rectangles,
squares, ovals, circles and others. (In this part we will also handle text
boxes.)

OpenOffice provides a host of tools that can be used for drawing user
defined images.

For example you would like to put a custom process that your learners go
through from the time they apply for admission, through to the time they
graduate or leave your organisation. While you can draw this process on
paper and scan it for eventual migration to your presentation, you can
also use the drawing tools provided. This will make your presentation
neater and more appealing.
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Know the Drawing Tools
First locate the drawing toolbar.

If floating it looks like this:

Drawing X

S oB@T | L@ -0 % X2 ERE G- T

The table below summarises all the frequently used icons.

o
o
=1

Description

Click this button to then select and move objects on your slide.

Allows you to draw lines by clicking and dragging on your slide.

Allows you to draw arrows by clicking and dragging on your slide.

This tool allows you to insert rectangles and squares.

This tool allows you to insert ovals and circles.

L0 IRAN

This tools inserts a text box in which you can type an unlimited amount of
text in your presentation. You do this by clicking this tool and then clicking
in your slide.

This tool allows you to draw lines or curves. The dropdown arrow on the
right of the graphic gives additional options.

This tool allows you to connect graphics to create flow charts or diagrams.

Ol &

This tool gives you the option to insert pre-designed shapes such as
diamonds, pentagons and cylinders. Note the dropdown arrow on the right of
the graphic that gives additional options.

©

This tool gives the option to insert pre-designed fun shapes such as hearts or
happy faces. Note the dropdown arrow on the right of the graphic that gives
additional options.

This tool allows you to insert block shaped arrows. Note the dropdown arrow
on the right of the graphic that gives additional options.

This tool allows you to insert flowchart shapes. Note the dropdown arrow on
the right of the graphic that gives additional options.

This tool allows you to insert callouts. Note the dropdown arrow on the right
of the graphic that gives additional options.

This tool allows you to insert different star and banner shapes. Note the
dropdown arrow on the right of the graphic that gives additional options.

This tool allows you to change the size of points on a vector-created image.
Click on the image and then click on a handle box. Drag the handle box to a
different location to edit the vector-based image.

> [ O S

This tool displays the points on a custom-drawn object. Click once on the
object to select, then click on the glue point icon to display points on the
object. The glue points can then selected and moved to alter the image.

R This tool gives you some dramatic, pre-designed styles for formatting your
text called the Fontwork Gallery.
(™ This tool allows you insert pictures from file.
This tool opens a gallery of images, sounds, bullets, web page icons, and rule

dividers that can be inserted into a presentation for sound and graphic appeal.
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\?‘-—r/ {-J This tool allows you to rotate an object by clicking on the object. When a
circle handle appears, click on the circle and rotate the object by moving the
mouse.

This tool allows you to change the alignment of objects. Note the dropdown

Be arrow on the right of the graphic that gives additional options.

H This tool allows you to change the layering of objects. Objects can be moved
backwards or brought forward. Note the dropdown arrow on the right of the
graphic that gives additional options.

You also have to locate the Line and Filling Toolbar on your desktop.
You will use it extensively in this section.

Line and Filling - X

) =~ I j Jo.00cm I-Black j P IColor jll:IBIueﬁ j [’

The Line and Filling toolbar can be located in a floating panel or on the
top or the bottom of the Impress screen.

To view the Line and Filling toolbar, choose View->Toolbars=>Line
and Filling.

D

Icon Name Description

Line This tool allows you to change the width
and style of lines. It can also be accessed
by right mouse clicking on an object.

N\

Arrow Style | This tool allows you to change the
direction and arrow head by clicking on a
line or arrow that has been added to the
presentation. It can also be accessed by
right mouse clicking on an object

[* 1
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Line Style This tool allows you to adjust the line
format.

Invisible

----------- Ultrafine dashed

— —— Fine dashed

- - — ——-- Ukrafine 2 dots 3 dashes
- - Fine dotted

—————— Line with fine dots

--------------- Fine dashed {variable)

e 3 dashes 3 dats {varisble)

——————— Ultrafine dotted {variable)

e LN kvl 3

----- — 2daots 1 dash

== [iashed (variable)

Line Width | This tool adjusts the line width by
entering the desired width.

Il.chm 33
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Icon Name Description

[ =] Line Color | This tool allows you to change the line
colour of objects.
[ EMm ﬂ

I Green

I Turquoise

Il Red

Il Magenta

[ Brown

B Gray LI

&n Area This tool opens different windows that
give you many options for changing the

— . fill, colour, gradient, and texture of a
In-:lhnrumw-rm-.qm-lnmum Shape ObjeCt.

Area This tool is a two part tool. Select an

cobr | [ | Style/Filling | option from the first window, such as
gradient. Review the many choices for
gradient in the second window and click
on one to choose it.

(= Shadow tool | This tool applies a shadow.

Using the Drawing Tools
Drawing tools give you a selection of different drawings to use.
Lines

You can draw different kinds of lines, arrows, connectors and curves by
clicking on the appropriate icon as shown below.

NN TLLL R LG G

Because a line is a graphic, you can delete, move, copy and paste, resize,
rotate, flip, align and change the order of a line by the same ways as
discussed on page 77 — 81.

When you click on a connector or curve, it gives you a series of handles
to pull to change the appearance of the graphic.

To change the features of the line, arrow, curve or connector, you can
click on the icon or right-click and select the same icon:

e Line style, colour, width and transparency
e Arrow styles
e Corner styles




e Shadows

e x|
Line | shadow | Line Styles | Arrow Styles |
Line propertiss Arraw styles
Style Style
| Continuous =l - e - | Frone- =l
Color Width
[ 5k = [0.300m = [osm =
Width ™ center ™ Center
0.00crn = [ Synchronize ends
Transparency Corner style
0% = Style
0K|c\|he\u|&t|
Other Drawing Objects

You can draw different kinds of drawings in Impress (Check the
dropdown menus under each of the tools).

This tool allows you to insert rectangles and squares. You can:

delete, move, copy and paste, resize, rotate, flip, align and change the
order in the same ways as discussed on page 77 — 81.

change its lines by the icon, including:

o line style, line colour, width and transparency

O corner styles

0 shadows

change the fill colour, gradient, and texture by the area icon or right
click on the drawing and choose Area.

add text to the shape by clicking on the shape and choose icon. You can
format the text as you have done before (size, bold, italics, underline,
alignment, etc). Then you can further change the format of the text by
right clicking on the shape and choose the different options.

This tool allows you to insert ovals and circles. You can:

delete, move, copy and paste, resize, rotate, flip, align and change the
order in the same ways as discussed on page 77 — 81.

change its lines by the icon, including

0 line style, line colour, width and transparency

O corner styles

o shadows

change the fill colour, gradient, and texture by the area icon or right
click on the drawing and choose Area.

add text to the shape by clicking on the shape and choose icon. You can
format the text as you have done before (size, bold, italics, underline,
alignment, etc). Then you can further change the format of the text by
right clicking on the shape and choose the different options.

This tool gives you the option to insert pre-designed shapes such as
diamonds, pentagons and cylinders. Note the dropdown arrow on the right
of the graphic that gives additional options.
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You can:
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o delete, move, copy and paste, resize, rotate, flip, align and change the
order in the same ways as discussed on page 77 — 81.

¢ change its lines by the icon, including
o line style, line colour, width and transparency
O corner styles
0 shadows

e change the fill colour, gradient, and texture by the area icon or right
click on the drawing and choose Area.

o add text to the shape by clicking on the shape and choose icon. You can
format the text as you have done before (size, bold, italics, underline,
alignment, etc). Then you can further change the format of the text by
right clicking on the shape and choose the different options.

This tool gives the option to insert pre-designed fun shapes such as hearts
or happy faces. Note the dropdown arrow on the right of the graphic that
gives additional options.
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You can:

o delete, move, copy and paste, resize, rotate, flip, align and change the
order in the same ways as discussed on page 77 — 81.

e change its lines by the icon, including
o line style, line colour, width and transparency
O corner styles
o0 shadows

o change the fill colour, gradient, and texture by the area icon or right
click on the drawing and choose Area.

o add text to the shape by clicking on the shape and choose icon. You can
format the text as you have done before (size, bold, italics, underline,
alignment, etc). Then you can further change the format of the text by
right clicking on the shape and choose the different options.

This tool allows you to insert block shaped arrows. Note the dropdown
arrow on the right of the graphic that gives additional options.
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You can:

o delete, move, copy and paste, resize, rotate, flip, align and change the
order in the same ways as discussed on page 77 — 81.

¢ change its lines by the icon, including
o line style, line colour, width and transparency
O corner styles
0 shadows

¢ change the fill colour, gradient, and texture by the area icon or right
click on the drawing and choose Area.

o add text to the shape by clicking on the shape and choose icon. You can
format the text as you have done before (size, bold, italics, underline,
alignment, etc). Then you can further change the format of the text by
right clicking on the shape and choose the different options.




This tool allows you to insert flowchart shapes. Note the dropdown arrow
on the right of the graphic that gives additional options.
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You can:

o delete, move, copy and paste, resize, rotate, flip, align and change the
order in the same ways as discussed on page 77 — 81.

o change its lines by the icon, including
o line style, line colour, width and transparency
O corner styles
o0 shadows

o change the fill colour, gradient, and texture by the area icon or right
click on the drawing and choose Area.

e add text to the shape by clicking on the shape and choose icon. You can
format the text as you have done before (size, bold, italics, underline,
alignment, etc). Then you can further change the format of the text by
right clicking on the shape and choose the different options.

This tool allows you to insert callouts. Note the dropdown arrow on the
right of the graphic that gives additional options.
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You can:

o delete, move, copy and paste, resize, rotate, flip, align and change the
order in the same ways as discussed on page 77 — 81.

o change its lines by the icon, including
o line style, line colour, width and transparency
O corner styles
o shadows

o change the fill colour, gradient, and texture by the area icon or right
click on the drawing and choose Area.

e add text to the shape by clicking on the shape and choose icon. You can
format the text as you have done before (size, bold, italics, underline,
alignment, etc). Then you can further change the format of the text by
right clicking on the shape and choose the different options.

This tool allows you to insert different star and banner shapes. Note the
dropdown arrow on the right of the graphic that gives additional options.
CRR R
@R ELE{@
You can:
o delete, move, copy and paste, resize, rotate, flip, align and change the
order in the same ways as discussed on page 77 — 81.
o change its lines by the icon, including
o line style, line colour, width and transparency
O corner styles
o shadows
e change the fill colour, gradient, and texture by the area icon or right
click on the drawing and choose Area.
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e add text to the shape by clicking on the shape and choose icon. You can
format the text as you have done before (size, bold, italics, underline,
alignment, etc). Then you can further change the format of the text by
right clicking on the shape and choose the different options.

N

You can combine any graphics and drawings on a slide. An example is a
slide depicting how a news event flows in a Newspaper Firm from the
time it is gathered, to the time it is published.

The process the slide wants to show is:

1.
2.
3.

o s

8.
9

Call is received at the News hotline.
A journalist is dispatched to the scene.
Journalist collects all the information which involves:
1. Taking pictures.
2. Interviewing people around the scene.
Journalist gets back to the workstation and types the story.
Journalist forwards the story to the editorial team.
Editorial team:
1. Proofreads the story.
2. Does research on similar incidents that can enrich the
story.
Editorial team:
1. Rewrites the story with all the new and necessary
information; or
2. Sends it back to journalist for corrections or updates.
The story is sent to the desktop publishers who do the type-setting.
The story is printed.

For this purpose, the flowchart shapes would be the best.
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The slide can look like this:

Call Received Gather Information

Lhfo Completg

v

Forward to Editors jim—  Type Story

Whfo Completg

Research [ Rewrite Story [ Proofread = Publish

rticle Published]

We have made use of the convention used in flow diagrams (often in IT).

Symbol Name of
Symbol

Description

Steps/stages

( ) Terminator

Terminators show the start
and stop points in a
process. When used as a
Start symbol, terminators
depict a trigger action that
sets the process flow into
motion.

call received
story published

Process

Show a Process or action
step.

Interview
Type
Proofread
Research
Rewrite
Publish

Decision

Indicates a question or
branch in the process flow.
Typically, a Decision
flowchart shape is used
when there are 2 options
(Yes/No, No/No-Go, etc.)

Decision to
send back to
the journalist or
go on with
publishing

Q Connector

Shows a jump from one
point in the process flow to
another

Connecting the
processes,
decisions, and
Terminators

To join, we used the arrow and connector tools to join the various
workflow elements. We used a colour legend for the arrows for the

decision shapes. A green for the right to go ahead, and red for the task to
go back or to be rectified.
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The result is much more visual, descriptive and would look much better
and will be more effective when showing to an audience than using the
words.

Working with a Group of Objects (images/pictures/graphics/
drawings)

Move/Delete/Copy a Selection of Objects

Sometimes you want to move/delete/copy a selection of objects. It can be
quite a task to move them individually.

Use the select icon and select all the objects by drawing a rectangle
around it. You can also click on one, hold down the Shift button and
click on the next one. Continue until you have selected all the objects you
want to move/delete/ copy.

To move the selection hold down the Ctrl key and move the selection
with your mouse.

To copy and paste the selection:

e Hold down the Ctrl key and click on the selection with your mouse.
e Without releasing the Ctrl key or the mouse, press down the Alt key
and drag the selection.

You can also use any of the other means to copy/move.
To delete, hold down to Ctrl key and press the Delete button.
Group and Ungroup a Selection of Objects

If you have created a big image by using different objects, as shown on
page 89, it would be much easier if you can handle them as one object.
You can then move/copy it much easier than the individual parts of the
image. We call this Grouping.

You can therefore combine several objects into a group so that they act as
a single object. You can move and transform all objects in a group as a
single unit. You can also change the properties such as line size or fill
colour of all objects in a group as a whole or for individual objects in a

group.

When objects are grouped, it acts as one object until it is ungrouped
through a menu command.

For example when you are designing a logo, you can group all of the
objects in the logo to move and resize the logo as a single object.




D To group objects:
[ 1. Select the object using the select icon and select all the objects by

drawing a rectangle around it. You can also click on one, hold
down the Shift button and click on the next one. Continue until
you have selected all the objects you want to group.

2. Right click and choose Group.
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Immediately the individually selected objects are handled as one
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3. After you have grouped objects, selecting any part of the group
selects the entire group.

You can select single objects in a group by entering the group. Double-
click a group to enter it and click on the object to select it.
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You can also add or delete objects to and from a group in this mode. The
objects that are not part of the group are greyed out.

To ungroup, click on the group, right-click and choose Ungroup.

ALWAYS REMEMBER
LESS IS MORE
DO NOT OVERDO GRAPHICS

Summary
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You are now able to:

e insert a graphical object into a slide

o edit a graphical object in a slide

e copy, move and delete a graphical object in a presentation and
between presentations

o apply drawing tools to create images

Through completing this section you can now appreciate the value that
graphics give to your presentation and how graphics can make it look
more appealing than using just text.




Preparing for Output

Section Overview
How to present the BEST PRESENTATION!
This must be your motto — always the best!

We are going to look at how to finish off a presentation — set timings and
transitions of slide. You are also going to look at animation on a slide.
Finally, it is important to give the audience a printed copy of your slides.

By the end of this section you will be able to:
check your slides for spelling errors

set and change slide show timings
create and change slide transitions

hide and unhide some slides

add animation effects to text and objects
print a completed presentation

add presenter notes to slides

preview slides

run the slide show

Check your Spelling

Spelling errors have a negative effect on the way an audience perceives
the presentation.

There is just one rule:
NO SPELLING ERRORS!

Impress assists you by identifying spelling errors by red underlining:

Theere is notihng so distrracting as speling errorrs
onn a slidee.

To check your spelling:

1. Choose Tools>Spelling.
2. The following screen assist you to correct your identified
spelling errors:

spelling: English (Canada) x|

Test languane [ Engish (Canada) =]
Nk in dictionary
Theere is nothng so distrracting 2 speling errorrs onn a slidee. - Ignere Once
Tanare Al
¥ Add v

Help Ogtions... Undo | T |
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e You can:

o Ignore Once — will ignore only this occurrence
of the word

o Ignore All —will ignore all the words in this
document with the same spelling

0 Add - Add this word to your Dictionary. That
means that this word will not be identified as a
spelling error in future. Be careful in using this
option, because if you add a wrongly spelled
word, it will not be identified in future

0 Change — Change the spelling in this case to the
suggestion you have identified/highlighted in the
space

o Change All — Change all the occurrences of the
word in the document

Just remember, Impress will not identify if you have entered from instead
of form. Both are spelled correctly.

Tip:

First run a spell check and then read carefully through your presentation
to check for typos and misspelled words (has/had; from/form; like/life
etc.)

Preparing your Presentation

You have now carefully constructed each slide in your presentation. The
contents are clear, well presented with effective graphics to enhance key
points. A very important step is now to prepare your slides for the
presentation.

Slide Transitions
This will include:

e Take a good look at your slides and decide if you are going to present
your slides by manually clicking or pressing the down-arrow or are
you going to show your presentation with continuous running of the
slides. Although the first one is always preferred by presenters, the
second one can very effective when a presenter uses the presentation
to create a certain mood, or when the presenter uses music to enhance
the presentation. This is called TIMING.

o Decide further if there need to have transition effects between slides.
This is called TRANSITION. That means that the slides are not just
appearing, but have some pattern in the transition. This can be like
wiping the slide off the screen to reveal another, reveal the next slide
through a circle, dissolve, fade or split a slide to reveal another, to
name a few. You also have to decide on the speed of this transition.
The golden rule, again, is not to use too many different/complex
transitions. Keep it simple not to distract the attention from the content
of the presentation.




Slide Show Transitions

Many presentations contain slides that supplement a given talk. A slide is
displayed and the presenter speaks to its main points. In this type of
presentation, slides are usually manually advanced by the presenter only
after the discussion of a slide has been exhausted and the presenter is
ready to advance to the next slide. The default setting for an Impress
Presentation is manual and you do not need to change anything when you
want to use it.

In the event you want to automate your presentation, you do not want to
manually advance to the next slide but instead want the next slide to

dynamically appear after a length of time, Impress provides the ability to
test rehearse timings for automatic slide changes.

To Set Automatic Timings in a Presentation

1. Activate the Slide Transition menu in the Task pane.

Tasks View = A

[ Cuskom Animation
« slide Transition

2. Go to the Advance Slide section in the menu and click on the
Automatically after radio button. Type in the time on each slide
and Apply to All Slides.

Advance slide
< on mause dick

& Automatically after

2sec 3:

Apply to All Sides
Play Slide: Show

3. If you want only the one slide to automatically advance, press
Play button.

To Rehearse Slide Show Timings

When you rehearse timings in Impress a small floating clock window
records the amount of time a slide is displayed.

During the rehearsal you could practice your speech and note the length
of time during which the slide needs to remain displayed until you’re
finished talking. Make a printout of the slides and note the time on each
slide.
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To add the timing:

1.

Choose Slide Show->Rehearse Timings from the menu bar.

tocis [N wresme o
Treay T S on |

— IEEEEET =
= !

Watch the floating clock window and record the length of time you
want the current slide displayed in the presentation.

Click the left mouse button or press the Enter key to advance and
time the next slide and record the timings for that slide.

Press the ESC key at any time to stop the Rehearse Timings clock
and return to the presentation.

Setting the Duration Each Slide is Displayed

Armed with the rehearsal timings for each slide, you can then assign the
timed durations to each slide in the presentation. A slide will
automatically advance to the next slide based on the settings you define.

To Define Slide Duration Timings:

1.

Start on the first slide. Choose Slide Show =>Slide Transition
from the menu bar.

Tooks [E M winclow Help

G Sl Show ]

¥ First Ir
j B3 Rehearse Timings —
-1
Slide Show Setings..

| Custom Slicls Show ]E

Animation

#® Effects

—_—

The Slide Transition menu is displayed in the Task pane.

< Slide Transition |

Apply to selected slides

Wheel Clockwise, & Spokes
Uncower Down
Uncover Left

Uncover Left-Up =

[S—— kb Fimmn

Modify transition

Speed IFast vI
Sound |<Nu Sound> |

™ Loop until next sound

Advance slide
" on mouse dick

i Automatically after

2ser E:

Apply to All Slides |
Play | Slide Show |
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5.

At the bottom on the Advance Slide section, click on
Automatically After and enter the time as determined in your
rehersal.

Move to the next slide and repeat until you reached the end of
your presentation.

You can now hit Play to check your timings.

Defining Slide Show Settings

Every Impress slide is governed by slide show settings, including which
slide to start from, the way you advance the slides, the type of
presentation, and pointer options. These settings can be changed to suit
your unique presentation.

To Define Slide Show Settings:

1.

Choose Slide Show->Slide Show Settings from the menu bar.

il B 3 &

earse Timings

Slide Show Settings

= Custom Slide Show.. ] [ Bue 7 E ="
clicer slids Transtion g e

animetion

AP Erects
ftice Impre

Installing and Launching Opent

The Slide Show dialogue box is displayed.

Range
Bl sices]

 Erom [sige
~

Tupe
= Defaut
 window

© ago

o0 :00:10

-

¥ Change slides by clicking on background

[~ Presentation always on top

In the Range area, specify which slides are to be included in the
presentation:
o All slides — includes all of the slides in your slide show.
e From: — define the slide number of the start slide.
e Custom Slide Show — runs a custom slide show in the
order that you defined in Slide Show.
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4. Customise the slide show by selecting the slide show Type:

Default — a full screen slide is shown.

Window - slide show runs in the Impress program
window.

Auto - define the duration of the pause before the slide
show is repeated. If you enter zero, the show restarts
immediately without showing a pause slide.

5. Click to insert a checkmark next to any other Options to be
applied to the presentation:

Change slides manually — slides never change
automatically when this box is selected. The settings, as
seen in the Transition box in the Object bar, will not
apply.

Mouse pointer visible — shows the mouse pointer during
a slide show.

Mouse pointer as pen — changes the mouse pointer to a
pen which you can use to draw on slides during the
presentation.

Navigator visible — displays the Navigator during the
slide show.

Animations allowed - runs animations during the slide
show. If this option is not selected, only the first frame of
an animation is displayed.

Change slides by clicking on background — advances
to the next slide when you click on the background of a
slide.

Presentation always on top — Impress remains on top
during the presentation. No other program will show its
window in front of your presentation.

6. Click the OK button to apply and save the definitions.

Slide Show Transitions

Once you’ve completed all of your slides, you can define slide show
transitions that move from slide to slide with interesting transitions that
affect the timing, entrance and exit of your slides. A transition is an effect
that is applied to some or all of the slides in a presentation.

To create slide transitions:

1.

Choose Slide Show-=>Slide Transition from the menu bar.

Tools m mindow  Help

y First In

_L| |

T Slide Show Fa
ED Behearss Timings

e

Slide Show Settings
Custom Slide Show

[ Twi
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The Slide Transition menu is displayed in the Task pane.

@ Slide Transition |

Apply to selected slides

ofipe Lipr

Wipe Right

Wipe: Left

/ipe Down

wheel Clackwise, 1 Spoke
'Wheel Clockwise, 2 Spokes
Wheel Clockwise, 3 Spokes
wheel Clackwise, 4 Spokes
wheel Clackwise, 8§ Spokes
Uncovver Dowin

Uncover Left

Uncaver Right

Uncover Up

Uncover Left-Dowin
Uncover Left-L)

iy 3 =l

ewrar Dk Peun

Modify transition

Speed IFast vl
Sound |<Nn Sound:> VI

™ Loop until next sound

In the effects menu scroll up and down through the selection,
select one of the transition effects available for use for the slide.
Effects include Fade, Fly in, Uncover, Spilt, Diagonal, Spiral and
other.

Choose the speed of transition under Modify transition.

Choose Sound. Remember, sound can be the single most
distracting factor in a presentation. Only choose when 100%
necessary.

You can do this for each separate slide (have different
transitions) or press the Apply to All Slides button to apply to all
slides.

Removing Transition Effects

To remove transition effects, you can reverse the above actions and
choose No transition in the Slide Transition menu in the Task pane.

Animation Effects on Text and Objects

Where TRANSITION is the movement BETWEEN slides, ANIMATION
is the movement of text and object ON a slide.

You can apply preset animation effects to text and objects on your slide.

The same effects that you can use for slide transitions, you can apply to
text and objects on the slide.

To define animation effects on text or an object:

1. Onaslide, select the text box or object that you want to animate.
2. Choose Slide Show=>Custom Animation.

L=
Slide Show Settings. ..
1 @, Rehearse Timings

[3‘ Interaction...
=

_-_:-_ Cuskom Animation, .,

Slide Transition...

Show Slide
Hide Slide:
Custom Slide Show...
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D 3. The Custom Animation menu opens in the Task pane.

First select the slide slement:
and then click 'add...." fo add
an animation effect,

G e llil
Blay Side Show

4. Click on Add and choose from the box that appears. You can
change the entrance of the text/object, if you want to emphasise
it, the exit of the text/object, its motion path between entrance
and exit and other effects. You can also adjust the speed of the
animation.

5. Review the effects that you want to apply to the slide(s).
Remember the rule: LESS IS MORE.

6. Click the OK button and then the PLAY button on the Task
pane to preview the transition.

Managing the Order of Animation Effects

Assuming that you have defined multiple animation effects on one slide,
you can manage or define the order in which the different text or objects
are animated.

To change the order of the Animation Effects:

1. Select the slide with the text/objects that you have animated.

2. Activate the Custom Animation menu on the Task pane. Each
one of the identified animations appears in the window. Every
object or text that you animate is listed in the window in the
sequence that you initially created them in.

<7 Custom Animation

Madify effect

Add... change...
Remove

Effect Appear
Start

jon dlick -

Property

Iy =@ Bitrap par...
I3 = Bitmap Picture 13'5

Ly =% Bitmap with transpar. ..
Ly =% Bitmap with transpar. ..
Ly =% Bitmap 'Pictu
Iy = Outlne Text 1: Amer...

chengearcer: 4 | W |
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3. Click the text/object you want to change the order of, click on the
Change order buttons at the bottom to change the order of
animation.

4. Click the Play button to save the change and check the effects.

Removing Animation Effects
To remove animation effects, you can reverse the above actions by

clicking and deleting the animations from the lists in the Custom
Animation menu in the Task pane.

< Cunton Animation
Moddy effect
Brmmrve

Ufect Appear
P

Add Presenter Notes to Slides

In the beginning of this module we have introduced you to different
views in Impress (Normal, Notes, Handouts) that you can find on the
Page View Buttons.

If you activate the Notes Tab, you will see each slide with a space
underneath to enter notes on the above slide or to add speaker notes to the
slide. Note that the notes will not appear when viewing the slides, but will
only be accessible through the notes page.

You can now add notes to the bottom of the slide by clicking on the
space. A textbox will be activated. Start entering text. If you are finished,
just click outside the textbox.

All the rules for text boxes apply e.g. you can format the text, change the
colour or size, insert objects, charts etc.
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Changing Slide Orientation and Paper Size in a
Presentation

Depending on the view (normal meaning for slides, outline, notes and
handout) you are in, you can change the orientation and paper size by:

1. Choose Format-=>Page on the menu bar.
2. Under Paper Format you can change:
e Format — format of the paper e.g. letter or A4
e Orientation — Portrait or Landscape (remember it is not
good to present a slide show in portrait, but if you want
to use only a print presentation, portrait can be useful).

Printing a Presentation

Printing an Impress presentation is much like printing in other
OpenOffice.org applications, like Writer or Calc, or even like Microsoft
Word or Microsoft Excel. Impress defaults to printing the entire
presentation. However, Impress also allows you to print select slides in a
presentation.

In the beginning of this module we have introduced you to different
views in Impress (Normal, Notes, Handouts). You are able to print in all
three formats. Check that you understand the different uses of each.

To print a presentation:

1. Choose File=>Print from the menu bar.
2. The Print dialog box opens.

3. Under Printer:
e Specify the printer name where you want to print your
presentation.
e Add a checkmark in the Print to file field only if you are
going to print the presentation to a computer file and not
to a printer.




4. Under Print content:
a. Select the dropdown menu for Content

b. Choose which documents you want to print:
i. Slides
ii. Handouts
iii. Notes
iv. Outline
5. Under Print Range, choose whether you want to print All pages
or a certain range of Pages, where you identify the beginning and
ending page numbers, e.g. 4-8.
6. Choose the Number of Copies that you want to print by clicking
the up or down arrows or entering the number.
7. Click the OK button to print the documents you have identified.

Only the area that you define in the print range will print when you send
the presentation to the printer for printing.

Tip: In the spirit of saving paper, you might instead wish to run Print
Preview instead of printing the presentation at the printer. Print Preview
provides images of the printed page right on the computer monitor. This
could potentially save you a lot of paper. Choose File Print Preview from
the menu bar.

Running a Slide Show

Once you have formatted the presentation the way you like, and after you
have timed and defined all of your settings, animations, and transitions,
you can run the presentation in Slide Show format.

To run a Slide Show:

1. Click Slide Show on the menu bar.
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2. If you have set up the presentation to advance manually, click
the mouse, press the Page Down button, down arrow or press
the Enter key to advance to the next slide. You can move
backward one slide at a time using the Page Up button or up
arrow.

3. Press the Esc button at any time to exit the slide show.

Tip: If you have set the slides to advance automatically (see page 94 - 99), you
don’t need to click through the slides. Just sit back and enjoy the show as the
slides automatically advance according to the time sequence you have defined.
At the end of the show, click the left mouse button to return to Impress.

Summary
You know now how to present the BEST PRESENTATION!
You are now able to finish off a presentation. That includes:

checking your slides for spelling errors
setting and changing slide show timings
creating and changing slide transitions
hiding and unhiding some slides

adding animation effects to text and objects
printing a completed presentation

adding presenter notes to slides

previewing slides

running the slide show
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