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Module 3 
Word Processing Using 
OpenOffice Writer 
Module Overview 

This module explores the use of OpenOffice Writer as a word processing 
application. The module is built to explore the writer application to an 
intermediate level. The focus will be upon using the word processing and 
formatting features to create visually rich and articulate documents. 
 

 
 

Upon completion of this unit you will be able to: 
 
 

Describe a word processor and how it can be utilised. 

 

Discuss the difference between a word processor and the 
other OpenOffice applications. 

 

Identify the main operations performed by the Writer word 
processor. 

 

Format the document as a whole, its paragraphs, sentences 
and text. 

 
Insert tables, pictures, images and charts into a document. 

 
Describe and perform a mail-merge. 

 
Check the document errors, spelling and layout. 

 
Print a document.  

 
Terminology 

 
 

Word Processing The term “word processing” was coined by IBM in 
the late 1960s and is used to describe the 
“combination of people, processes and equipment 
used to transform ideas into printed 
communication”. 
 

White space White space is the space in your document that has 
no text or graphics. 
 

Template A template is a document with a design that can be 
used by other documents.  
 

Toolbars Toolbars are areas in the application that contain 
most of the common commands and functions you 
need to use the application. 
 

 Print Layout Print Layout shows how the document will look 
like when it is printed. 
 

 Web Layout Web Layout shows how the document will look 
when viewed with a web browser. 
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Study Tips 
 
You may find it useful to skim through an entire block of content first, 
paying special attention to the headings and introductions, then go 
through a second time for more in-depth study and practice. 
 
However, we recommend that you do the activities as they appear. They 
are essential study materials, offering practice in particular skills that will 
build your proficiency in word processing. 
Keep linking the new content that you are studying in this module with 
the content that you have already covered and your own general 
knowledge, to deepen your understanding of the operations you are 
learning. 
 
If you have difficulty understanding any area, try working at it slowly. If 
you still do not understand, seek help. 
 
Preknowledge 
 
Before beginning this module, we recommend that you: 
• Study Module 1 and Module 2, because they provide the essential 

knowledge for you to work with word processors, including saving 
files, formatting text and retrieving information from other files. 

• Be comfortable using a keyboard to input text and a mouse to click 
on objects. 
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Introduction to Word Processing 
 
Word processing was one of the first applications developed for 
computers and is one of the most used applications for personal and 
office productivity. Originally it was an application developed for the 
production of print material as a replacement for the typewriter. The 
advantages of using a word processor over the typewriter is that mistakes 
can be corrected easily and documents can be saved for future use and 
edited as needed. 
 
Section Overview 
 
This section will introduce you to the key concepts in word processing. 
 
By the end of this section, you will: 

• Understand the main capabilities of modern word processor 
applications. 

• Appreciate the impact that the development of the word 
processor had on the modern office. 

• Become familiar with some design considerations for word-
processed documents. 

 
Development of the Word Processor 
 
The term “word processing” was coined by IBM in the late 1960s and 
was used to describe the “combination of people, processes and 
equipment used to transform ideas into printed communication” (New 
York Times, September 12, 1972). Soon after the term was understood to 
mean a typewriter with automatic features for editing and correcting 
documents electronically, making it possible to produce a perfect original 
document. 
 
Originally word processors had no screens and saved copies of 
documents on magnetic tape for retyping, corrections or printout. Later 
models could display one line of text on a small screen, making it easier 
to edit documents. The labour and cost savings of word processing 
technology were immediate. Documents no longer had to be retyped to 
fix simple errors and could be saved, stored, reused and worked on later. 
 
The next generation of word processors consisted of dedicated machines 
with CRT monitors capable of displaying many lines of text at once. 
These word processing appliances were produced by large companies 
such as IBM and sold for as much as US $10,000. Hand in hand with the 
development of word processing technology was the development of new 
technologies for storing and printing documents, such as the floppy disk 
and daisy wheel printer. 
 
In the early 1980s the development of word processing software and the 
pricing of personal computers was the beginning of the end for word 
processing devices. Personal computers had the advantage because they 
came with other software, such as spreadsheets and eventually the 
graphical user interface to make working with documents easier. 
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Modern word processors 
 
Word processors have evolved into multifunctional publishing 
applications. Some of the tasks modern word processing applications are 
capable of are: 
 

• preparing batch mailings by combining a form letter template 
with a database file containing individual information 

• creating keyword indexes 
• creating tables of contents with page numbers 
• creating footnotes 
• grammar checking, spell checking and thesaurus functions 
• creating custom headers and footers for documents 

 
Design considerations for word processed documents 
 
At its most basic level a word processed document is a means to convey 
your message. Incorporating the fundamentals of good design in your 
documents makes it easier for the reader to understand that message. 
Even a well-written document that is not laid out well can be hard to read, 
resulting in your message being lost. 
 
Organisation 
 
Effective documents are organised so that information is presented in 
easily digestible pieces, important information is emphasised and ideas 
are presented logically. Here are some guidelines: 
 

• Write effective paragraphs 
An effective paragraph organises a sentence or group of 
sentences around a single main idea. There is no ideal paragraph 
length although a paragraph that is overly long can be harder to 
read thus hiding your message. Make sure your paragraphs have 
one main idea and split paragraphs if necessary. 
 

• Write effective sentences 
Just as with paragraphs, a reader’s understanding of your 
message depends on logically organised sentences. Good 
sentences are clear, coherent and have good “flow”. 
 

• Use headings and subheadings 
Headings and subheadings serve as guideposts for your reader. 
They help to organise material into smaller sections within a 
common theme, breaking up your document into digestible 
pieces. 
 

• Use bulleted or numbered lists 
Lists help organise parallel ideas or ideas that need to be 
presented in a sequence. For a list to be effective, it should: 

o form a logical group 
o use parallel structure 
o use words, phrases or short sentences 
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o use numbers to imply a hierarchy or order, either for a 
list of items in priority sequence or a set of step-by-step 
procedures 

 
Visual design 

 
• Use white space to separate and emphasise points 

White space is the space in your document that has no text or 
graphics. White space is a good way to separate points or 
sections in your document and makes your document easier to 
read. 
 

• Use graphics and illustrations effectively 
Graphics are also a good way to make your document seem less 
text-heavy but they should only be used when they have a direct 
relationship with the message of your document. Graphics should 
be placed close to the text they refer to, in a way that doesn’t 
obstruct the flow of the reader. Graphics should be of good 
quality, clear and have descriptive captions. 
 

• Emphasise headings 
Use larger type, a different typeface, surrounding white space or 
bold type for headings to draw the reader’s attention. 

 
• Use a different typeface for contrast 

Capitalise words used as headings for emphasis. Use italics or 
bolding for phrases or single words for emphasis. 

 
• Choose the right font 

Fonts can create a visual impression that acts upon your reader. 
Use at least a font size of 10. Limit the number of different fonts 
you use in a document. Colour, highlighting and other decorative 
elements should be used sparingly and only for emphasis when 
needed. Serif fonts have ornamental strokes at the ends of letters 
and work well for bold type and for printed copies. Sans serif 
fonts are simpler and are easier to read on a computer screen. 

 

Serif 
(Times 16 point bold) 

Sans Serif 
(Verdana 12 point bold) 

 
Summary 
 
In this section, you learned: 

• The main capabilities of modern word processor applications. 
• The impact that the development of the word processor had on 

the modern office. 
• The major design considerations for word-processed documents. 
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Using the Word Processor Application: The Basics 
 
Section Overview 
 
The OpenOffice suite’s word processing application is called Writer. 
Writer has many unique and powerful features and is comparable to 
Microsoft Word. 
 
In this section we will become familiar with the basic features of the 
Writer application and learn how to perform basic word processor 
operations. 
 
In this section you will learn how to: 

 
• open and close Writer 
• open and close one or several documents 
• create a new document 
• save a document to a location on a drive 
• save a document to different formats 
• work with multiple documents 
• use available Help functions 

 
Opening and Closing Writer 
 
OpenOffice applications are typically opened from the Applications 
menu in the top left of the Ubuntu desktop. 

 
 
To open Writer: 

 
1. Click on the Applications menu 
2. Click Office 
3. Click OpenOffice.org Word Processor 
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This will present the OpenOffice splash screen as the operating system 
loads the Writer application. 

 
 
To close Writer: 

• Click on the File menu in Writer, then click Exit 
or 

• Click on the Exit icon  in the top right hand corner of the 
Writer window 

 
Creating, opening and closing documents 
 
Creating a new document 
 
When you launch the Writer application, a new document is created for 
you automatically. To create a new document from within the Writer 
application: 

 
1. Click on File on the menu Bar 
2. Click on New on the drop down menu 
3. Click on Text Document. This will display a blank Writer 

document 
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Creating a new document from a template 
 
A template is a document with a design that can be used by other 
documents. Templates are very useful if you are working with a group of 
documents that should all look the same. 
 
For example, a manager may have a set of templates for letters, memos, 
faxes and reports. An accounting clerk may have templates for invoices 
and account statements. Each template would be designed differently and 
any document created from a template would start out having the same 
design as the template. 
 

1. Click on File on the menu Bar 
2. Click on New on the drop down menu 
3. Click on Templates and Documents 

 

 
 
This will open the Template dialogue window. 
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Double-click on the Business Correspondence link to see the 
templates in that category. 
 

 
 

4. Select the Project Proposal template and click on the Open 
button to open it. The document that opens looks like this: 

 



10 
 
 

 

As you can see the document already has much of the formatting done for 
you, making it easy for you to create a new project proposal document 
based on this template. 
 
You can also create and save your own templates in OpenOffice Writer. 
We will discuss this more in a later section. 
 
Opening an existing document from within Writer 
 
Much of the time you will be opening documents that you created earlier 
and saved on your computer. 
 

1. Click on File in the menu bar. 
2. Click on Open. This brings up the Open Dialogue window. The 

dialogue lists a series of directories and/or files. 
 

 
 

3. Locate the directory in which the desired file is held 
4. Click on the directory to open it 
5. Highlight the file 
6. Click Open 

 

Tip: If you are not sure about the directory that contains your file and 
you have to search a bit, you will find the Up one Level icon useful.  

 



 11  
 

 

 
 
Closing a single document 
 
Before we perform this task, we need to be clear about the difference 
between the “close” and “exit” commands. Close closes the document, 
but leaves the Writer program and other documents open. Exit closes the 
document you are working on, any other documents that are open, as well 
as the Writer program. 
 

1. Click on File on the menu bar 
2. Click on Close 
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Tip: Always save your document before closing or exiting. Writer will 
help you if the version of the document that you have on the screen 
differs from the one already saved on the hard disk. Writer will ask you 
whether you want to save the new version. Secondly, always close 
Writer before you shut down the system 

 
Working with multiple documents 
 
If you wish to work on more than one document at the same time, you 
can open multiple documents and move between them. You may want to 
do this if you need to copy information from one document to another or 
if you need to compare two documents. 

 
1. Click on File then Open 
2. Locate the directory containing the files you wish to open 
3. Click on the first file 
4. Hold down the CTRL key and click on each of the additional 

files you wish to open 
 

 
5. Click Open. The last of the files loaded will appear in the 

window. This will be the active document. The others are also 
loaded but are in the background 
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You can make one of the other documents active as follows: 

 
1. If your windows are arranged so that you can see part of the other 

document, click anywhere on it to make it the active document 
or 

2. Click on Window to list the documents that are loaded 
3. Choose the document that you wish to make active 

 

 
 
Close more than one document 
 
If you wish to close some but not all the documents you have open, then 
you should use the Close command for each document separately. If you 
want to close all open documents as well as Writer, then you should use 
the Exit command. 
 
Saving documents 
 
You will want to save your documents often so that you don’t lose 
information if your computer crashes or if your application is 
inadvertently closed. 
 

1. Click on File, then click Save 

 
 
If this is the first time you’ve saved the document, it will bring up 
the Save As dialogue. 
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2. Locate the drive and/or the directory in which you wish to save 
the file. You can save files to your hard drive, floppy drive, Flash 
Memory stick or many other storage memory devices 

3. Enter the name of the file in the File Name window 
4. Click Save 

 

 
 
If you exit the application without saving, Writer will prompt you to 
save your work. 
 

 
 
Save an existing file under another name 
 
Sometimes we may want to save the same document under a number of 
different names. Alternatively, we may want to save a document before 
making changes. We would then have a copy of the new version as well 
as the version before changes were made. Suppose we have a document 
loaded as shown below. In this case the document already has the name 
demo.odt. 
 
We can now save what is displayed on the screen in two ways: 

• To replace the version on the hard disk with the contents as 
displayed on the screen: 
 
Click on File, then Save. 
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• To save another copy of the document under another name: 

Suppose we do not want to overwrite the contents on disk but 
would still like to save what is on the screen.  
 
Click on File and then Save as. 
 

 
 
This will bring up the Save As dialogue. You use this in exactly the 
same way as you would if you were saving a completely new file. 

 
Save in another file type 
 
Sometimes it is useful to convert the document format into another 
format, for example, a Microsoft word file. To save a document in a 
different format: 

1. Click on File, then Save as. 
2. Click on the File Type. This will display a list of file types that you 

can save the document under. 
3. Use the vertical scroll bar to view all the file formats. 
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The following table lists some of the main file formats and a brief 
explanation of each: 

File type  Extension Explanation 
ODF Text Document odt This is the format of Writer itself 
ODF Text Document 
Template  

ott A template is an outline for new documents. This 
may include text, images and formatting. 

OpenOffice.org 1.0 Text 
Document 

.sxw Version 1 of OpenOffice Writer 

OpenOffice.org 1.0 Text 
Document Template 

.stw Version 1 of OpenOffice template 

Microsoft Word 97/2000/2003 .doc Microsoft Word document 
Microsoft Word 2007 .docx Microsoft Word document 
Rich Text Format .rtf A text format that can be read by most word 

processing applications. It saves text and most 
formatting styles. 

Text .txt A text format that can be read by most word 
processing applications. It saves text only.. 

HTML Document .html Hypertext Markup Language – a World Wide 
Web document format 

Portable Document Format pdf Pdf is a document format that can be read with 
Acrobat Reader and some other applications, but 
can’t be edited. Unlike the previous formats that 
are created using the Save As ... function, pdf 
files are created using the Export as pdf ... 
option in the File menu. 

 
Save different Versions 
 
On the file menu there is an option called Version that allows you to save 
different versions of the document in the same file. Later, you can view 
each version on it own. 
 

1. From the File menu, click Versions 
 

 
 
2. The Versions dialogue window opens. In this window you can 

see the versions of the document that you have already saved. 
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Click on Save New Version to save a new version 
 

 
 

3. You are asked to give the version a name and this is recorded 
along with the date and time of the changes that were made. The 
new version is saved when you click OK. 
 

 
 
4. If you want to open another version of a file, simply click on 

File>Version and choose the version you want to open. 
 
Getting Help 
 
The help file is a searchable database that allows you to get help on 
specific features of OpenOffice Writer.  
 
To access help: 

1. Click on Help, then OpenOffice.org Help 
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2. Perhaps you are interested in getting help with spellchecking 
your document. When the Help window opens, you can browse 
through the Help contents by clicking on the Contents tab. 
 

 
 

3. The Index tab lets you search for specific help topics by typing a 
search term. 
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4. The Find tab lets you search all of Help for specific words. 
 

 
 

5. You can bookmark Help pages that you are likely to revisit using 
the Bookmarks tab. 
 

 
 
Self Assessment 
 
To assess your learning, make sure you are comfortable carrying out the 
following tasks in OpenOffice Writer: 

1. Find and select OpenOffice.org Word Processor from the 
Applications menu 

2. Create a new document 
3. Save the document to disk as My First Document 
4. Close the document and exit OpenOffice Writer 
5. Again, start OpenOffice Writer and open your recently saved 

document 
6. Save your document again under a different document format 
7. Use OpenOffice Writer Help to search for help on a subject and 

bookmark a help 
8. Close the document and exit the application 
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Summary 
 
In this section you have learned how to: 
• Open and close Writer 
• Open and close one or several documents 
• Create a new document 
• Save a document to a location on a drive 
• Save a document to different formats 
• Work with multiple documents 
• Use available Help functions 
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Working with Word Processor Documents 
 

Section Overview 
 
So far in this module you have been introduced to the features of the 
OpenOffice Writer word processing application and have learned some of 
the basic operations, such as opening, closing and saving documents. 
In this section we are going go further into the Writer workspace to learn 
how to use the toolbars and other components in Writer and how to 
customise Writer for your use. 
 
In this section, you will: 

• identify the core components of the Writer workspace 
• learn about the Writer toolbars and their function 
• adjust OpenOffice Writer to better suit your working style and 

needs 
• perform some basic tasks with Writer documents 

 
Locating the components of the Writer window 
 
When you open the Writer application, you will see running across the 
top of the Writer window a set of three toolbars each of which displays a 
series of icons or buttons that you can click on when you want to perform 
certain tasks.  
 
There is also a large workspace area for you to input text, graphics and 
other objects. Above the workspace you will see a ruler for helping you 
position items in the workspace. 
 
The Writer window explained 
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Writer toolbars and ruler 
 
The Menu Toolbar 
 

 
 
The menu toolbar contains most of the commands you need to use to 
work in Writer, in a drop-down menu arrangement. 
 
Clicking on any of the menu choices presents a list of commands that you 
can use when you work with documents. 
 

 

New: Presents choices for creating new blank 
OpenOffice documents. 
Open: Used to open a document from saved 
files. 
Recent Documents: Presents a list of 
documents you have worked on recently. 
Wizards: Starts an automated process for 
creating and formatting a variety of documents. 
Close: Closes the document you are working 
on without exiting the application. 
Save: Saves the document you are working on. 
Save As: Saves the document you are working 
on under a new document name or type. 
Save All: Save all of the documents you have 
open. 
Reload: Revert to the last saved version of the 
document. 
Versions: Save multiple versions of the same 
document. 
Export: Export the document to a different file 
type. 
Export as PDF: Export as a PDF document. 

 
The Formatting Toolbar 
 
The second bar is the formatting toolbar. It contains icons and drop down 
menus for commands used to format the text and objects you add to the 
workspace, e.g., to select a font, font colour, alignment, border option and 
background colour. 

 
 
The Standard Toolbar 
 
The third bar is the Standard toolbar. It contains icons to provide quick 
access to commands found in the drop down boxes on the main menu, 
e.g., New, Open, Print, Copy, Paste, etc. 
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Tip 
When you place your mouse cursor over an icon on a toolbar, the name 
of the function appears on your screen. 
Selecting the >> drop down menu on the far right of the function and 
formatting toolbars opens a menu of options for customising the toolbars. 

 
Using the ruler 
 
The ruler controls how text and other objects are positioned in your 
document. Using the ruler, you can set tabs and indents and adjust the 
width of table cells. 
 
Setting indents 
 
You can change the position of the left and right side of a paragraph by 
moving the bottom indent markers. You can also just indent the first line 
of a paragraph by using the top indent marker. 
 

• To change the left or right paragraph indent, select a paragraph 
and drag the bottom indent marker to the left or right. 

• To change the first line indent for a paragraph, drag the top left 
indent marker to the left or right. 

 
 

Adjusting the application settings 
 
When you first open the Writer application, the workspace is organised 
so that Writer’s most used toolbars and features are available to you. As 
you become more proficient at word processing, you will find that you 
want to customise the Writer workspace to better meet your needs. 
 
Page View Modes 
 
OpenOffice Writer presents two choices for viewing documents as you 
work on them: Print Layout and Web Layout. 
 
Print Layout 
 
Print Layout shows what the document will look like if it was printed. 
This is the preferred way to view documents that are designed to be 
printed. To set the view to Print Layout, choose Print Layout from the 
View menu. 
 
Web Layout 
 
Web Layout shows what the document will look like if it was viewed 
with a web browser. This is the preferred way to view documents that are 
designed for web. 
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To set the view to Web Layout, choose Web Layout from the View 
menu. 
 

 
 
Magnification Tools 
 
You can easily adjust the magnification of the workspace on your screen 
so that text and graphics are a more comfortable viewing size and your 
document fits well on the screen by setting the Zoom options: 
 

1. From the View menu, click on Zoom. 
 

 
 

2. The Zoom & View Layout dialogue window will open. You can 
adjust the magnification and view as follows: 
 

• Zoom can be adjusted automatically by selecting 
Optimal, which allows the software to pick a zoom 
setting that works well for your screen. 

• You can set the zoom to Fit width and height so that a 
single page will fit on your screen or Fit width so that 
the page width will match the width of your screen. 
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• If you choose 100% the document will be viewed at its 
full size on your screen. 

• If you choose Variable you can set the zoom to whatever 
percentage of full size you like. 

• The View Layout sets how many pages appear on the 
screen at the same time. You can set this to Automatic to 
let the software decide, Single for a single page or 
Columns for a number of pages fitting across the width 
of your screen. 

 
Page Style 
 
The Page Style dialogue allow you set up your document’s page style by 
selecting the paper size, the page orientation, margins and other layout 
settings. To access Page Style: 
 

1. On the Format menu, click Page 
2. Click on the Page tab 

 
 
Paper Format 
 
This option sets the paper format, size and orientation: 
 

1. Set the paper format to match the paper size in your printer 
2. Set the paper width and height if needed. Usually this will match 

the paper format you chose 
3. Set the margins by increasing or decreasing the values in the 

Margin area 
 
Modifying Options (show/hide toolbars and rulers) 
 
OpenOffice Writer comes with a very large array of tools to format text 
and objects in your documents. When you install the application, the 
default toolset contains most of the tools that you will need to work on 
your documents, but you can also choose to show or hide toolbars or to 
modify toolbars if you need to. 
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To show or hide toolbars: 
 

1. From the View menu click on Toolbars. 
2. Click in the boxes to either show or hide toolbars as needed. 

 

 
 
To modify a toolbar: 

 
1. From the Tools menu, click on Customize. The Customize 

dialogue window will open. You can use this to modify menus, 
keyboard functions, toolbars or events. 
 

 
 

2. Click on the Toolbars tab. 
3. Choose the toolbar you want to modify from the dropdown list. 
4. In the Toolbar Content Commands section, check the 

commands you want to include on the toolbar and uncheck the 
commands you don’t want to show. If the command you want is 
not in the list, click on the Add button to choose from a list of 
other commands 

5. Click OK to save your changes 
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Self Assessment 
 
To assess your learning, make sure you are comfortable carrying out the 
following tasks in OpenOffice Writer: 
 

1. Find and select OpenOffice.org Word Processor from the 
Applications menu. 

2. Identify the following components of the OpenOffice Writer 
window: 

• Workspace 
• Formatting toolbar 
• Ruler 
• Menu bar 
• Function toolbar 
• Status bar 

3. Change the paragraph indentation. 
4. Change the page view mode from Print view to Web view 
5. Create a new document. 
6. Save the document to disk as My First Document. 
7. Close the document and exit OpenOffice Writer. 
8. Again, start OpenOffice Writer and open your recently saved 

document. 
 
Summary 
 
In this section, you learned: 
 

• The core components of the Writer workspace. 
• How to use the Writer toolbars. 
• How to adjust OpenOffice Writer to better suit your working 

style and needs. 
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Adding content to Writer Documents 
 
Section Overview 
 
So far we have learned how to get the Writer application ready by 
applying or modifying various setup options. In this section we will learn 
how to input content into our Writer documents. 
 
In this section you will: 
 
• learn how to input text with the keyboard 
• be able to input special symbols that aren’t found on the keyboard 
• be able to select a block of text for editing 
• learn how to cut, copy and move blocks of text 

learn how to search for text in your documents and automatically 
replace blocks of text with another block of text 

 
Working with text 
 
Most of your work in Writer will be with text. You can insert many other 
kinds of objects in Writer documents, such as images and charts, but the 
application was designed with text in mind and so comes with a great 
many ways to adjust how text is displayed in your document. 
 
Entering text into a document 
 
As soon as Writer opens, the document is ready to accept your text input 
– just start typing and your text appears in the Writer workspace.  
 
A few points for adding text: 
 

• Do not use the Enter key <   > when: 
o  you finished one line and going on to a next line.  

Continue typing until you get to the end of the paragraph.  
The word processor will automatically jump to the next 
line.  This is called word-wrapping; and 

o You want to go to a next page. Press <Ctrl><   >   
• To start a new paragraph, press the Enter key <   > on your 

keyboard.  
• You can input any key character on your keyboard by simply 

pressing the key for that character or combining with the Shift 
key type the capital letter or with a character (for example, on a 
North American English keyboard, holding the Shift key while 
pressing the number 4 will input the dollar sign character $). 
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Special characters 
 
Not all characters you might want to use are available on the keyboard. 
Some symbols, such as the Greek alphabet, French accents or 
mathematical symbols have to be added manually: 
 

1. To view a selection of all characters, choose Insert – Special 
Character. 
 

 
 

2. In the large selection field click the desired character or several 
characters in succession. The characters are displayed at the 
bottom of the dialog. When you close the dialog with OK, all of 
the characters you selected are inserted in the current document. 
 

 
 
 
Formatting marks 
 
Formatting marks are characters that show the type of formatting in your 
document, including paragraph breaks, spaces, line breaks, tab spaces, 
etc. Formatting marks do not appear when you print the document. 
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Turning formatting marks on allows you to see and edit the document 
formatting more easily: 
 

1. To show formatting marks: from the View menu click on 
Nonprinting Characters. 

2. To hide formatting marks, do the same as step 1: from the View 
menu click on Nonprinting Characters. 
 

Formatting marks off 

 

Formatting marks on 

 
 
Editing Content 
 
One of the major advantages of word processing applications is the 
ability to edit the content you’ve created. Editing can be as simple as 
retyping the content you has created. Advanced editing techniques allow 
you to cut, copy, move or replace large blocks of text quickly. 
 
Selecting content 
 
Before you edit any content, you have to be able to select the content you 
want changed. The easiest way to select content is using your mouse to 
highlight a block of content. 
 

1. Place the mouse cursor at the start of the content you want to 
edit. 
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2. Holding the mouse button down, drag the mouse to the right 
and/or down. You should see that the content you have dragged 
over becomes highlighted. If you drag to the right, the content 
along a line of text becomes highlighted. If you drag downwards, 
whole lines of text become highlighted. 
 

 
 

3. Once you have highlighted a block of text, you are ready to 
perform editing tasks on the content. 

 
Changing text 
 
The simplest editing method is to retype over the text you have written. 
 

1. Select a block of content you would like to edit. 
2. If all you would like to do is delete the text, click on the delete 

key on your keyboard. 
3. If you would like to replace the content with new content, begin 

typing the new content. The highlighted text is replaced with 
your retyped content. 
 

Duplicating and moving content 
 
The cut, copy and paste commands allow you to duplicate or move large 
blocks of content all at once, without retyping. 
 
Copy and paste 
 
To duplicate large blocks of content, use the Copy and Paste commands. 
 

1. Select the block of content you would like to make a copy of. 
2. Copy the content by clicking in the Edit menu and choosing 

Copy. 
3. Move your mouse cursor to the part of the document you would 

like the copy to be placed and click the left mouse button once. 
This is called the insertion point. 



32 
 
 

 

4. aste the content you have copied by clicking on the Edit menu 
and choosing Paste. The copied content is placed in the 
document at the insertion point. 

 
Cut and paste 
 
To move a block of content use the cut and paste commands. Unlike copy 
and paste, cut and paste does not leave the original content you 
highlighted in place. Using cut and paste, the highlighted content is 
deleted and then pasted into a new location. 
 

1. Select the block of content you would like to move. 
2. Cut the content by clicking in the Edit menu and choosing Cut. 
3. Move your mouse cursor to the part of the document you would 

like the content to be placed and click the left mouse button once. 
4. Paste the content you have copied by clicking on the Edit menu 

and choosing Paste. The content is placed in the document at the 
insertion point. 

 
Undo and Redo commands 
 
It’s important, especially when you are a beginner word processor user, 
that you are able to easily fix any mistakes you make in editing your 
documents. One of the most useful ways to fix a mistake is to use the 
Undo command. This “undoes” your last action in the document. For 
example, if you were to cut a block of content, then realise it was not the 
content you wanted, using Undo would reverse the Cut command and 
the document would be back to its state. 
 

• Click on the Edit menu and choose Undo. 
 
If you would like to perform the same action many times, you can use the 
Redo command. 
 

• Click on the Edit menu and choose Redo. 
 
Find and Replace 
 
The Find and Replace tool allows you to search for words or phrases—
or, for that matter, for any combination of characters in a document—and 
replace them with the text you want. 
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Searching for text 
 

1. From the Edit menu, click on Find and Replace 
2. In the Search for input box, type in the text you would like to 

search for. 
 

 
 

3. Click on the Find button to find the first instance of your search 
text. 

4. Clicking again on the Find button will search through the 
document to find further instances of your search text. 
 

Replacing text 
 

1. From the Edit menu, click on Find and Replace. 
2. In the Search for input box, type in the text you would like to 

search for. 
3. In the Replace with input box, type in the text you would like to 

replace the search text with. 

 



34 
 
 

 

 
4. You can either replace instances of the search text all at once or 

one at a time. To replace one at a time: 
a. Click on the Find button to find the first instance of 

your search text. 
b. Click on Replace to replace that instance. 
c. Continue until you have finished making replacements. 

5. To replace all instances: 
a. Click on Replace All button. 

6. Click Close to return to your document when you are finished 
replacing text. 

 
Self Assessment 
 
To assess your learning, make sure you are comfortable carrying out the 
following tasks in OpenOffice Writer: 
 

• Turn formatting marks on and off. 
• Type a few paragraphs in a new Writer document. 
• Select a block of text and delete it. Then undo the deletion using 

the Undo command. 
• Copy a block of text and paste it to another location in the 

document. 
• Move a block of text from one location in the document to 

another. 
• Perform a search for a phrase in your document. 

 
Summary 
 
In this section, you learned how to: 
 
• Input text with the keyboard into a Writer document. 
• Input special symbols that aren’t found on the keyboard. 
• Select a block of text for editing. 
• Cut, copy and move blocks of text. 
• Search for text in your documents and automatically replace blocks 

of text with another block of text. 
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Formatting Documents 
 
Section Overview 
 
In this section you will learn how to format text and paragraphs to make 
your document more readable by enhancing its visual design. 
 
In this section you will: 
• Select and change fonts and font sizes 
• Apply formatting to text: bold, italic, underline, superscript, 

subscript, text spacing 
• Apply text decorations: colour, highlighting, line-through 
• Use automatic hyphenation 
• Use tabs to position text 
• Create and merge paragraphs 
• Format paragraphs: alignment, spacing, borders and shading 
• Create ordered and unordered lists and switch between list types 
• Create, edit and use styles to apply formatting to text and 

paragraphs 
 
Text Formatting 
 
The following exercises will guide you through applying formatting to 
text, but also apply to formatting paragraphs. It’s important to note that 
formatting should be used to enhance the readability of your document, 
according to the guidelines discussed earlier in this module. Overusing 
formatting can detract from your document’s readability. 
 
Fonts and font sizes 
 
Your choice of fonts should set the tone for a design, provide the best 
readability and convey the right image. There are certain established 
guidelines and best practices for selecting fonts for the best results, but 
these are not hard and fast rules: 
 

• Don’t use more than 3 or 4 fonts in your document. 
• Avoid mixing two very similar fonts. 
• Serif faces are the norm for most books and newspapers, making 

them familiar and comfortable to readers and a good choice for 
many printed documents. 

• Sans serif fonts are a good choice for documents that are read 
from a computer screen. Sans serif fonts are generally more 
readable when the font size is small (e.g. for footnotes or 
captions). 

• For most documents, a font size of between 10 point and 12 point 
is appropriate. 

 
To choose a font and font size: 

 
1. Highlight the text that you want the font applied to. 
2. From the formatting toolbar, click on the down arrow next to the 

font box and choose a font from the list. 
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3. From the formatting toolbar, click on the down arrow next to the 
font size box and choose a font size from the list. 

 
Bold, italics and underlining 
 
You can use bold, italics and underline

 

 to place emphasis where needed 
in your document. Bold face is often used to draw attention to a block of 
text by making it stand out from the surrounding text. Bold face is also 
often used for headings. 

Italic face can also be used for emphasis, but its impact is more subtle 
than bold face. Italic face is often used for titles (e.g. book titles, movie 
titles), the proper names of ships or trains (e.g. the Orient Express) or for 
foreign words or phrases within text. Be careful not to create long blocks 
of text with italic face, since it is more difficult to read. 
 
Underlining text can also be used to emphasise parts of your document. 
However, since underlining is used to denote a web link in HTML, it’s 
use should be limited. 
 
To apply bold, italics or underline: 

 
1. Highlight the text that you want the font face applied to. 
2. From the formatting toolbar, click on the icon for bold, italics 

or underline. 
 
Superscript and subscript 
 
Superscript is when text is raised above the baseline and is often used to 
indicate a footnote, to represent an exponent in mathematics (e.g. 52 = 25) 
or to indicate an ordinal number (e.g. 25th

 
). 

Subscript is when text is dropped below the baseline and is typically used 
in chemical formulas (e.g. H2
 

O). 

To apply superscript or subscript commands: 
1. Highlight the text that you want the style applied to. 
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2. Choose Format->Character from the Writer menu. 
3. Click on the Position tab. 

 
 

4. Choose superscript or subscript from the dialogue window. You 
can also choose how much to raise or lower the text by or what 
size to make the text. 

5. Click OK when you are finished. 
 

 
 
Text decoration 
 
Text decoration includes such things as text colour, highlighting and line-
through. Text decoration, like bold and italics, can be used to emphasise 
text in a document, but should be used sparingly because it can be 
distracting. 
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To apply text decoration: 
 

1. Highlight the text that you want the font applied to. 
 

 
 

2. From the formatting toolbar, click on the icon for the text 
decoration you want to use. 

3. Choose Format->Character from the Writer menu. 
4. Click on the Font Effects tab. 
5. Choose the font effect you want to apply: underlining, 

strikethrough, font colour or other effects. 
 

 
 

6. Click on the OK button to save your changes. 
 
Automatic hyphenation 
 
Automatic hyphenation can be used to automatically break words at the 
end of a line of text so that part of the word wraps to the next line of text. 
This has the effect of making your lines of text more even in length. 
 
In practice, it is usually better to not use automatic hyphenation. You will 
typically get better results by looking at your document after you have 
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typed it and creating manual hyphenations where needed. One reason for 
this is natural variations in line length enhance the readability of your 
document by making a distinction between one line and the next. If a line 
of text is extraordinarily short, you can use hyphenation on the first word 
of the next line to ease this. 
 
To turn automatic hyphenation on: 
 

1. Choose Format->Paragraph from the Writer menu. 
2. Click on the Text Flow tab. 
3. Click on the checkbox to set hypenation automatically. 

 

 
 

Tip: The formatting effects described above can be applied to paragraphs 
as well. Simply select a whole paragraph and apply the effects as usual. 

 
Paragraph Formatting 
 
As discussed earlier, an effective paragraph organises a sentence or group 
of sentences around a single main idea. There is no ideal paragraph 
length, although a paragraph that is overly long can be harder to read.  
Too many one-sentence paragraphs in a document is also distracting.  
Please sue one-sentence paragraphs only when really necessary – to 
emphasise a specific point. 
 
Make sure your paragraphs have one main idea. If there is more than one 
main idea, split the paragraph up. 
 
Creating and merging paragraphs 
 
When you create a new document in OpenOffice Writer, you are 
automatically places at the beginning of your first paragraph. Type the 
sentences you want for your paragraph and when you are finished, press 
the Enter or Return key on your keyboard to end the paragraph and 
begin a new one. 
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Any formatting that you applied to your first paragraph is automatically 
carried over to the next paragraph. 
 
Two paragraphs can be merged by placing your cursor at the beginning of 
the second paragraph and pressing the Backspace key or placing your 
cursor at the end of the first paragraph and pressing the Delete key. 
 
Text alignment 
 
There are four forms of alignment for text in your document: 
 

1. Left alignment: Text is aligned so as to be even along the left 
side of a paragraph. The lines are uneven along the right side of 
the paragraph. 

2. Right alignment: Text is aligned so as to be even along the right 
side of a paragraph. The lines are uneven along the left side of 
the paragraph. 

3. Centre alignment: Text is aligned so as to be centered in the 
document. The lines are uneven along both the left and right side 
of the paragraph. 

4. Full alignment: Text is aligned so as to be even along both the 
left and right sides of a paragraph. This is accomplished by 
adjusting the spacing between words where necessary. 
 

 
 
Generally you should use left alignment in your documents because it 
enhances readability. Use the other forms of alignment for special effect 
when necessary. 
 
To set the alignment of your documents: 

1. Select the paragraph you want to apply the alignment to. 
2. On the formatting toolbar, click on the button for the alignment 

you want applied. 
 
Using tabs 
 
Tabs are used to position text horizontally within a document. By default, 
tab stops are placed every half inch if your measurements are set in 
inches or every 1.25 centimeters if your measurements are set in metric 
units. 
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There are 4 types of tabs you can set in Writer: 
 

• Left tab: the text starts at the tab position. 

 
 

 
• Right tab: the text stops at the tab position. 

 
 

 
• Centre tab: the text is centred at the tab position. 

 
 

• Decimal tab: used for positioning a series of numbers. The 
decimal points line up over the tab position. 

 
 
There are two steps to using tabs: 
 

1. Setting tab positions (or tab stops). 
2. Placing text at the tab positions from within the document. 
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Setting tab positions 
 
Tab positions can be set on the ruler or using the tab format options. 
To set a tab on the ruler, simply click on the ruler at the position you want 
the tab. You can reposition the tab by clicking and dragging it to the left 
or right. By default, tabs that you set this way are Left tabs. You can 
change the tab type by double-clicking on the tab and setting the tab type 
from the dialogue box. 
 

 
 
To set tabs using the tab format options: 
 

1. Place your cursor at the point in the text you wish to position 
with a tab. 

2. Choose Format->Paragraph from the Writer menu 
3. Click on the Tabs tab. 
4. Choose the position you want the tab, the type of tab and the fill 

or leader you want. 
 

  
 
Placing text at the tab position 
 
Once you have your tabs set, you can position your text by placing your 
cursor at the start of the text you want to position and then pressing on the 
Tab key on your keyboard. 
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Paragraph spacing 
 
Paragraph spacing can be used to make your paragraphs more readable 
and visually presentable by making paragraphs stand out from each other. 
You can set spacing between paragraphs or on each side of a paragraph 
(indentation). 
 
Spacing between paragraphs and indentation should be done using the 
paragraph formatting options rather than typing an extra paragraph 
marker by pressing the return key twice. This way you can control the 
paragraph spacing throughout your entire document.  
 

1. Select the paragraphs you want to space or indent. 
2. Select Format->Paragraph from the Writer menu. 
3. Click on the Indents & Spacing tab. 

 

 
 

4. Set the amount of left and right indentation. You can also set 
additional indentation for the first line of paragraphs. 

5. Set the amount of spacing above and below each paragraph. 
6. Click the OK button when you are finished. 

 
Working with lists 
 
Lists enhance the readability of your document by organising parallel 
ideas or ideas that need to be presented in a sequence. Lists should form 
logical groups and should be written using parallel structure. 
 
Unordered lists 
 
Unordered lists are used to organise ideas when the order of the ideas is 
not important to their presentation. Each list element in an unordered list 
is started with a bullet. To create an unordered list: 
 

1. Type your list elements, creating a new paragraph with each 
element. 

2. Select all of the list elements. 
3. On the formatting toolbar click on the unordered list icon. 
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Ordered lists 
 
Ordered lists are used when the order of the list elements are important, 
such as a set of instructions or a list of priorities. Each list element in an 
ordered list is started with a number of letter. To create an ordered list: 

 
1. Type your list elements, creating a new paragraph with each 

element. 
2. Select all of the list elements. 
3. On the formatting toolbar click on the ordered list icon. 

 

 
 
 
Modifying list format 
 
You can modify your lists by changing the list type (ordered or 
unordered), changing the bullet style for unordered lists or changing the 
number or letter style for ordered lists. To change the list format: 

 
1. Select the list elements you want to change. 
2. To change the list type, click on the appropriate button from the 

format toolbar. 
3. To change list style options, click on Format->Bullets and 

Numbering from the Writer menu. 
4. Choose the type of numbering or bullets you want to use for your 

list. 
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From the Bullets and Numbering dialogue you can also format your list 
to create outlines or use graphics as bullets. As with other elements of 
word processed documents, keeping the style simple is usually preferable. 
 
Paragraph borders and shading 
 
Borders and shading can also make a paragraph stand out from the other 
paragraphs and content in a document. A border is a rectangular area 
surrounding a paragraph. Shading refers to the colour or image behind a 
paragraph or block of text. 
 
Setting borders 
 
You can choose to display and set features of borders: 
 

1. Select the paragraph you would like the formatting applied to. 
2. Choose Paragraph->Borders from the Writer menu. 
3. From the Borders dialogue, choose the border features you want, 

such as line arrangement, border colour and thickness, spacing 
and shadow. 

 
Setting shading 

 
1. Choose Paragraph->Shading from the Writer menu. 
2. Click on the Background tab. 
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3. Set the background colour or image from the dialogue 

window. 
 
Creating and Applying Styles 
 
Styles allow you to save formatting options for the content in your 
document and to easily apply this formatting to other content in the 
document. 
 
Writer has many pre-defined styles built in to the program. You can use 
these styles as they are, edit them or create new styles. 
 
To apply a style: 
 

1. Select (highlight) the content you want to apply the style to. 
2. Choose Format->Styles and Formatting from the Writer menu. 

 

  
 

3. Apply the style you want to use by double-clicking on the style. 
You can choose styles for paragraphs, characters, frames, pages 
or lists by clicking on the icons at the top of the style dialogue. 

 
You may want to create a new style specifically for your document. To 
create a new style: 
 

1. Choose Format->Styles and Formatting from the Writer menu. 
2. Choose a style from the list to base your new style on. 
3. Click on the New Style from Selection button and choose New 

Style from Selection. 
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4. Type a name for your new style and click OK. You now have 
created a new style. 
 

 
 
To modify a style: 

1. Right-click on the style and choose Modify from the context 
menu. 

2. From the style window that opens, select the features you would 
like in your new style. 
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Self Assessment 
 
Create a new document using Writer and practice the formatting 
techniques you learned in this module. In particular: 
 
• Format your characters by choosing a font, modifying the font size 

and using formatting options such as bold, italics and colour. 
• Create text that uses a superscripted or subscripted character. 
• Activate and deactivate automatic hyphenation. 
• Use a variety of tabs and indentations to position your text. 
• Merge two paragraphs together. 
• Increase the spacing between your paragraphs. 
• Create a border around a paragraph. 
• Create an unordered list and then switch it to an ordered list.  
• Change the ordered list from using numbers to using letters. 
• Create a new paragraph style and apply it to a paragraph. 

 
Summary 
 
This section covered the major techniques for formatting the text and 
paragraphs in your document to position text on the page and to apply 
text decoration to make text stand out. More importantly, this section 
emphasised how to use these techniques to make your document more 
readable, but not to overuse formatting until it distracts from your 
document. 
 
This section also covered how formatting can be applied to large blocks 
of text such as complete paragraphs and how styles can be created to save 
time with your document creation. 
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Adding tables, images and charts 
 
Section Overview 
 
This section discusses ways to increase the effectiveness of your 
documents by using tables to organise information, charts to present data 
and images to enhance your ideas. 
 
In this section you will: 
• Use tables to organise your content. 
• Create and import charts to display data. 
• Import and format images. 

 
Tables 
 
Tables allow you to present your content in rows and columns rather than 
in one large block of text. This is helpful when your content involves 
comparing values to each other. For example, suppose we wanted to 
explain how the average rainfall in Vancouver, Canada changes over the 
course of six months. 
 

Month Rainfall (mm) 
January 146 
February 121 

March 102 
April 69 
May 56 
June 47 

 
Inserting tables 
 
To insert a table: 
 

1. Place your cursor where you want the table to be. 
2. Choose Insert->Table from the Writer menu.  
3. Choose the number of rows and columns in your table. 

 

 
 

4. You can also choose from a number of table templates by 
clicking on the Autoformat button. 

5. Click OK and your blank table is created. 
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Adding data to a table 
To add data to a table, simply click inside a table cell and type your data 
as normal. You can: 

• add content inside table cells just as you would elsewhere in your 
document, including text, images, paragraphs and lists 

• format content in the same way as you would elsewhere in your 
document 

• set tab stops, margins and indents to further organise content 
within a table. 

 
Deleting a table 
 
To delete a table: 
 

1. Click inside one of the cells of your table. 
2. Choose Table->Delete->Table from the Writer menu. 

 
Add and delete columns and rows 
 
You can add or delete columns and rows in your table as needed. To add 
a column or row: 
 

1. Click in the table where you want the column or row to be added. 
2. Choose Table->Insert->Rows to add rows to your table or 

choose Table->Insert->Columns to add columns to your table. 
 

 
 

3. Choose the number of columns or rows you want to insert and 
choose whether you want them before or after your selected 
position in the table. Then click OK. 
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To delete a column or row: 
 

1. Select the column(s) or row(s) you wish to delete. 
2. Choose Table->Delete->Rows to delete rows or Table->Delete-

>Columns to delete columns. 
 
Modifying columns and rows 
 
You may need to adjust the columns and rows in your table to fit the data 
you are presenting. For example, you may need to adjust the column 
width or row height or apply borders and shading to cells in your table. 
 
Row height and column width 
 
The height of a row in your table will expand automatically to contain the 
objects or text you place in your table. You can adjust the height of a row 
by: 
 

1. Select a row or rows that you want to change. 
2. Right-mouse click on the row and choose Height from the 

context menu. 
3. Type in a value for the row height, then click OK. 
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Set column width by: 
 

1. Select a column or columns that you want to change. 
2. Right-mouse click on the column and choose Width from the 

context menu. 
 

 
 

3. Type in a value for the column width, then click OK. 
  
Borders and shading 
 
Borders and shading can enhance the appearance of your table by giving 
emphasis to cells, rows or columns and by visually separating the content 
within columns. 
 
To format borders: 
 

1. Select a column or row you want to edit. 
2. Select Table->Table Properties from the Writer menu. 
3. Click on the Borders tab. 

 

 
 

4. Edit the table borders as needed and click OK. 
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To format column shading: 
 

1. Select a column or row you want to edit. 
2. Select Table->Table Properties from the Writer menu. 
3. Click on the Background tab. 

 

 
 

4. Select a background colour for your table cells. 
 
Images 
 
Images can add to the effectiveness of your documents. In addition to 
providing visual contrast to text, appropriate graphics enhance the 
reader’s comprehension of your content by providing details that text 
alone cannot (as the saying goes, a picture is worth a thousand words). 
 
Inserting images 
 
To place an image in your document: 
 

1. Click in the document at the point you want to insert the image. 
2. Choose Insert->Picture->From File to get the image. 
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3. Browse to the location (directory) of your image. 
4. Select the image you want. 
5. Click Open to insert the image. 

 
Modifying images 
 
Copy and move an Image 
 
Copying and pasting images is done the same way as for text: 
 

1. Select the image you want to copy or move. 
2. Choose Edit->Copy (to copy an image) or Edit->Cut (to move 

an image) from the Writer menu. 
3. Click in the document where you want to insert the image. 
4. Choose Edit->Paste from the Writer menu to insert the image. 

  
Resize an image 

 
1. Select the image you want to resize. 
2. Select Format->Picture from the Writer menu. 
3. In the dialogue that comes up, you can change the image size and 

set other attributes for the image, such as position, spacing or 
borders. To change the size of the image, click on the Type tab 
and type in the size you want. 
 

Note: If you put a checkmark in the Keep Ratio box, the image will 
maintain a constant aspec ratio (ratio between length and width of the 
image), so your image isn't distorted. 

 
Charts 
 
Charts or graphs provide a way to display related data, especially 
numerical data, in a visual form. For example, let’s use a table comparing 
average monthly rainfall in Vancouver, Canada: 
 

Month Rainfall (mm) 
January 146 
February 121 

March 102 
April 69 
May 56 
June 47 
July 31 

August 37 
September 60 

October 116 
November 155 
December 172 
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This information could be displayed on a bar graph to give a more visual 
presentation of the rainfall data and to clearly show trends: 
 

 
 
You can insert a chart based on data you create in a Writer table or an 
OpenOffice Calc spreadsheet. This is the preferred method, since in this 
case, the chart automatically updates whenever the data in the table 
changes. 
 
To insert a chart based on data in a table: 

1. Highlight all of the data in the table. 
2. Choose Insert->Object->Chart from the Writer menu. 
3. Click on the Chart Type tab to choose a chart type (bar, pie, 

column, line etc.). 
 

 
 

4. Click on the Data Range tab to choose the data range (note: if 
you selected the whole table, the data range should be automatic). 
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5. Choose whether the data range is in columns or rows and which 
columns or rows are the labels for the data. 
 

 
 

6. Click on the Data Series tab to adjust the data series if needed. 
 

 
 

7. Click on the Chart Elements tab to add elements such as a title 
and legend. 

8. Click OK to view the chart. 
 

 
 
Editing charts 
 
All of the chart elements, including labels, data ranges, colours and 
borders can be edited by double-clicking on the element and changing the 
values for that element. In particular, the chart table can be edited and the 
results are immediately reflected in the chart. 
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Self Assessment 
 
Test your understanding of this section by creating a document that uses a 
table to organise content. For example, it could be a contact list for your 
friends or associates organised by name,  
 
Summary 
 
This section emphasised using elements such as table, graphics and charts 
to enhance your document. The emphasis of this section is to organise 
and enhance content so that your document’s message is more easily 
understood by your reader. 
 
Tables are essential for organising certain types of data into columns and 
rows that can be easily interpreted. Graphics can sometimes be used to 
convey a message more clearly than text. Charts can help explain 
complex relationships using a pictorial representation of data, again much 
more easily than text. The right picture really is worth a thousand words. 
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Mail Merge 
Section Overview 
 
Mail merge is an advanced feature of word processor applications that 
makes it easy to create a document for distribution to a large number of 
people without having to recreate the document each time. This is 
accomplished by creating one main document that contains all of the 
static or unchanging information and merging it with another document 
that contains all of the individual information, such as names and 
addresses. 
 
In this section you will: 
 

• Understand how mail merge can make it easier to create a 
document for a large number of individuals. 

• Create a mail merge document. 
 
Preparing the documents 
 
There are three main steps:  

• creating the data source 
• creating the main document 
• Merge the two documents 

The merged document can either be saved or printed. Fortunately, Writer 
comes with a mail merge wizard that will guide us through the process. 
 
Creating the main document 
 
Create the main document by opening OpenOffice Writer. 
 
For now, we will start with a blank document. The Mail Merge wizard 
will insert some of the content for us and we can customise the document 
later. 
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Creating the data source 
 
Next you need to create the data source (spreadsheet, address book, other 
file or database) that the mail merge will use.  
 
The data source is the file that typically will hold the addresses, names 
and other information for the individuals that will each receive your form 
letter. 
 

1. Choose Tools -> Mail MergeWizard from the Writer menu bar. 
 

 
 

2. Choose Use the current document for Step 1 of the wizard. 
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3. Choose Letter for the document type in Step 2 of the wizard. The 
output document will be a printed letter rather than an e-mail 
message. 
 

 
 

4. We will create a new address list for this merge document. In 
practice, you might already have an address list created, either as 
a database file or spreadsheet. Click on the Select Different 
Address List button to begin. 
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5. In the Select Address List dialogue, click on the Create button 
to create a new list. 
 

 
 

6. You will be presented with a form to create a new contact list. In 
this form, you create one contact at a time by filling in all of the 
information for that contact. When you are finished with the first 
contact, click the New button to add a new contact. 
 
When you are finished adding contacts, click the OK button. 
 

 
 

7. Type a name for your contact list in the Name bar and click the 
Save button to save your contact list. 
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8. Select the address list by clicking the OK button. 

 

 
 

9. We can customise the look of our merge document by selecting 
an address block. This will automatically place an address block 
in our document. 
 

 
 

10. We can then add a salutation to our document. 
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11. We can then view and adjust the layout if necessary. 
 

 
 

12. Since we haven’t yet written the text of our document, we can 
click on the Edit Document button to do so. 
 

 
 

13. If needed, you can personalise the document for individual 
recipients. 
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14. Finally, you can save or print your documents. 
 

 
 
Self Assessment 
 
Go through the steps to create a document that merges a birthday 
invitation with a contact list of your friends. Create the contact list, merge 
the documents, save the document and then preview it to make sure the 
merge was successful. 
 
Summary 
 
Mail merge is a useful tool to save time when the same information is 
being sent to a large number of people. However, it is not that useful 
when the message is more personal. 
 
This section introduced the concept of a data file – a file that stores 
information such as contact names and addresses that can be used to 
provide useful information. You will explore this concept in much more 
detail in a later module on databases. 
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Preparing documents for output 
 
Section Overview 
 
This section discusses the steps you will take in the final preparation and 
printing of your OpenOffice Writer documents.  
 
In this section you will learn how to: 
 

• Create Headers and Footers for your documents. 
• Set margins and page breaks to make your documents more 

presentable. 
• Check your documents for spelling errors. 
• Set up documents for printing. 

 
Document Formatting 
 
So far we have focused on the formatting of elements in your documents 
such as characters, paragraphs and tables. In this section we will discuss 
formatting the document as a whole by adjusting margins, document 
orientation and page breaks and adding custom headers and footers to 
documents. 
 
Document orientation 
 
Document orientation is a style that applies to the whole document. By 
default, when you create a new document it is oriented in portrait mode, 
which is appropriate for most of the documents you will create. 
 
You can edit the orientation of your document as follows: 
 

1. Choose Format->Page from the Writer menu. 
2. Click on the Page tab. 
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3. Select the size of paper you will be printing on. If you choose one 
of the standard formats from the Format list, the paper size will 
be set automatically. You can also create a custom paper size by 
inputting values for the paper height and width. 

4. Choose Portrait or Landscape for your document's orientation. 
 
Margins 
 
Page margins provide white space around the outside of your documents 
and are important to your document's readability.  Page margins that are 
too narrow give the visual appearance that your document is cluttered and 
lengthy and discourages readers. Page margins that are too wide make 
your document appear insubstantial. Choose a medium setting for page 
margins - .75 to one inch is common (1.7 – 2.5 centimetres). 
 
To set page margins: 
 

1. Choose Format->Page from the Writer menu. 
2. Click on the Page tab. 
3. Set the margins for left, right, top and bottom by typing a number 

in the settings box or using the arrows to increase or decrease the 
margins. 

 
Page breaks 
 
Page breaks are created automatically as you input text and other data 
into your documents. There are times, however, when you may want to 
insert a page break manually so that you can control where the break 
happens. An example would be if you had a large table that starts partway 
down a page and continues onto the next page. Rather than break the 
table in the middle, you can insert a page break just before the table so 
that the table will appear in its entirety on the next page. 
 
To set page breaks in your document: 
 

1. Click in the document at the point you want the page break to 
occur. 

2. Choose Insert->Manual Break from the Writer menu. 
3. Select Page Break and click OK. 
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Headers and footers 
 
Headers and footers allow you to create text that will appear at the top 
(header) or at the bottom (footer) of every page in your document or on 
every even or odd page. As you add text to your document, the header 
and footer don't move – they are always at the top and bottom of every 
page. Examples of common header and footer information include the 
document title, author, date or page numbers. 
 
Headers 
 
To enable headers: 

 
1. Choose Format->Page from the Writer menu. 
2. Click on the Header tab. 
3. Enable headers by checking the Header on box. 
4. Choose whether you want the same header content on left and 

right pages or different content on each side. 
5. Set the margins and spacing attributes for your header. 
6. Click OK to close the dialogue. 
7. You will now have a header bar on your document. You can add 

text or images to the header and format just the same as in the 
rest of the document. What you add to the header will be 
displayed on every page of the document or every odd or even 
page if you so specified. 
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To enable footers: 
 

1. Choose Format->Page from the Writer menu. 
2. Click on the Footer tab. 
3. Enable footers by checking the Footer on box. 

 

 
 

4. Choose whether you want the same footer content on left and 
right pages or different content on each side. 

5. Set the margins and spacing attributes for your footer. 
6. Click OK to close the dialogue. 
7. You will now have a footer bar on your document. You can add 

text or images to the footer and format just the same as in the rest 
of the document. What you add to the footer will be displayed on 
every page of the document or every odd or even page if you so 
specified. 

 
Special header and footer content 
 
Page numbering 
 
It's often desirable to have page numbers on your document, especially 
for long documents. Here is how you can insert page numbers to your 
headers and footers: 
 

1. Click on the header or footer where you would like the page 
number to be. 

2. Choose Insert->Fields->Page Number from the Writer menu. 
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3. The page number will appear at the point you chose. Also, the 
page number will change automatically as you scroll through the 
pages of your document. 
 

 
 
Using fields 
 
Page numbers are an example of a field. You can insert other fields in 
your document such as date, time, page count and author. 
 

1. Click in your document at the place you want to insert a field. 
2. Choose Insert->Fields from the Writer menu. 
3. Choose the field you want to insert. 
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Spell check and grammar check 
 
Writer offers the ability to check the spelling of the words in your 
document. Although this is a great tool, it shouldn't replace careful 
spelling and proofreading. Just because a word is spelled correctly doesn't 
mean that it is used correctly, as in this sentence: 
 I'd like to go driving, but I can't get my care to start. 
 
Also, some words may appear as incorrect in your document, when they 
are indeed correct. For example, the British spelling of “colour” appears 
as incorrect in may spell check programs. Thankfully, writer also gives 
you the ability to add to its internal dictionary. 
 
Grammar check is a useful tool to pick up grammatical errors, but like 
spell check, it's not a replacement for careful editing and proofreading. 
 
You can perform a spell check on your document at any time, but Writer 
monitors your spelling for you as you are typing and indicates a 
misspelled word with a wavy line underneath. 
 
To spell check your document: 

 
1. Choose Tools->Spelling and Grammar from the Writer menu. 
2. The spell check program will scan your document for errors and 

when it finds one it will offer suggestions to correct the error. 
 

 
 

3. You can then choose to ignore the suggestion, add the word to 
the dictionary or correct the spelling based on the suggestions. 

 
Preparing to print documents 
 
The steps you have gone through prior to printing your document help to 
ensure that your document is as polished and as correct as possible and 
that your don't waste resources by having to reprint a document because 
the first printing had errors. 
 
You are now almost ready to send your document to print. As a final step, 
you should preview what your document will look like when it's printed 
to make sure that pagination, margins and formatting appear correctly. 
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To preview your document: 
 

1. Choose File->Page Preview from the Writer menu. 
2. Adjust the zoom so that you can get a good sense of what the 

document looks like in Print view.  
3. Scroll through the document by clicking on the Next Page and 

Previous Page buttons. 
 

 
 

4. When you are finished, close Page Preview and edit the 
document if necessary or send your document to print. 

 
Printing documents 
 
To print your document: 
 

1. Choose File->Print  from the Writer menu. 
2. Choose your printer and adjust the printer properties if necessary. 

Some printer properties are specific depending on the type of 
printer you are using. For example, you may need to set 
properties for your printer if you are printing in high quality 
colour. 

3. Choose the pages you would like printed (by default the complete 
document is printed). 

4. Choose the number of copies you want to print (by default one 
copy is printed). 

5. Click on the OK button to print your document. 
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Self Assessment 
 
To assess your learning, make sure you are comfortable carrying out the 
following tasks in OpenOffice Writer: 
 

• Create a new document in Writer or open an existing document. 
• Insert a header with your name and a footer with the page 

numbers. 
• Do a spell check on your document. 
• Change the margins on the document to 1 inch or 2.5 centimetres 
• Print the document. 

 
Summary 
 
This section outlined the options for setting your document up for 
printing. We discussed document formatting techniques such as setting 
margins orientation, page breaks, footers and headers. You should keep in 
mind that these techniques should be used to enhance the readability of 
your document. 
 
This section also emphasised that although tools such as spell check and 
grammar check can be very useful, they do not replace the need for 
careful writing and careful editing. 
 
Finally, this section outlined the process for previewing and printing your 
document. 
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